Reckon hosted Payroll - default pay not appearing

Options
sandrah
sandrah Member Posts: 31
edited June 27 in Accounts Hosted

I have my employees set up with their default hours e.g. 38 hours per week and their rate, but I'm still having to enter their hours. How do I set up a default pay e.g. 76 hours for the fortnight at their rate so then I only change if there's been a change to their standard hours etc? thank you

Answers

  • Kris_Williams
    Kris_Williams Member Posts: 3,483 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    Options

    when you go into their name and edit, go to the payroll/compensation tab. Have you got hours and rate entered in there?

  • sandrah
    sandrah Member Posts: 31
    Options

    This staff member has 38 hours per week in their employment info tab but I still have to enter 76 hours for the fortnight against her pay rate…

    In reply to Kris, this is the person's hourly rate, so that is there but I'm still entering 76 for the fortnight. Does Reckon remember the hours from the previous fortnight? if so that will be OK. I'm just trying to minimize the effort when processing the payroll.

  • Kris_Williams
    Kris_Williams Member Posts: 3,483 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    edited June 27
    Options

    you could try ticking this box and see if it makes a difference. Mind you mine is not ticked but it does remember the previous week

  • sandrah
    sandrah Member Posts: 31
    Options

    Thank you Kris. Mine is ticked so I'm hoping that will do the trick. Will see what happens when we process our first payroll in two weeks' time! Much appreciated.

  • Kris_Williams
    Kris_Williams Member Posts: 3,483 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    Options

    you’re very welcome, hope it works