Single Touch Payroll

OllieOllie Member Posts: 4
edited July 2018 in Reckon One
Reckon One has calculated all of our PAYG incorrectly.  We have overidden the PAYG and entered the correct amounts whilst completing the payroll.  Payroll summary reflects the correct PAYG amounts however the STP lodgement has the old tax figures

Comments

  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited July 2018
    Hello Ollie,

    Sorry, I do not understand exactly what has happened with your processes.

    Did you complete a pay run and generate an STP export? 
    Then did you go back and change the PAYG amounts? 
    Did you generate another STP export file? You can overwrite a previous one you created.
    Did you submit a PayEvent to the ATO through GovConnect?  You can resubmit a PayEvent - this time make sure you select the option "Full file Replacement".


    regards,
    john
  • OllieOllie Member Posts: 4
    edited July 2018
    1. Completed a pay run then realised that the PAYG amounts for some employees were incorrect.
    2. Undid pay run then manually edited PAYG amounts.
    3. Finalised updated pay run
    4. Checked payroll summary to confirm PAYG amounts were now correct
    5. Opened Singe touch payroll draft for the payrun
    6. Original amounts of PAYG are listed not the updated ones
    Have not made it any further as I can see file is in error, so nothing has been submitted to the ATO


    Hope this makes more sense John
  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited July 2018
    Thanks Ollie,

    Well you have done all the right steps.  I did a similar process here and my change to the payrun passed through to the STP draft.  

    Could well be a display issue.  Clear the cache on your browser and try again.


    regards,
    john.
  • HawkHawk Member Posts: 59
    edited July 2018
    Hi John, I have the similar problem. I have created a payrun and edit the tax amount before I finalised it. However, when into Single Touch Payroll draft, the tax amount was the original one. I tried your method of clearing the cache and try again but still the same. I also did refreshing browser and try different pc. Any advice? Thanks.
Sign In or Register to comment.