Alt Keys in Windows IE

  • 1
  • Problem
  • Updated 5 years ago
Merged

This conversation has been merged. Please reference the main conversation: Keyboard Recognition Issue - Use Google Chrome instead

The keyboard shortcuts in Reckon Accounts Hosted are now engaging the IE keyboard shortcuts and I need to use the mouse to process transactions in Reckon Accounts!  This is ridiculous!!!  This is going to slow down processing transaction enormously.  And there appears to be no way to disable the Alt key shortcuts in IE.

Photo of Fred

Fred

  • 148 Points 100 badge 2x thumb
  • Very frustrated!

Posted 5 years ago

  • 1
Photo of Seriously WTF

Seriously WTF

  • 1,032 Points 1k badge 2x thumb

Try IE in fullscreen mode

Press F11

or

Dropdown from menu View > Full Screen

Photo of Fred

Fred

  • 148 Points 100 badge 2x thumb
Have tried that.  Doesn't change anything. :(
Photo of Seriously WTF

Seriously WTF

  • 1,032 Points 1k badge 2x thumb

Ah yeh see that now.

If they made it open in a new window and had the script to have menu not showing but with scrolling enabled it might fix this and also give us more screen real estate.

Anyone out there now anything about ajax ?

Photo of Fred

Fred

  • 148 Points 100 badge 2x thumb
Precisely!  That's what the old version used to do - open in it's own window.  But because this is in a browser window it's engaging the browser commands before the software's.  Have downloaded Chrome now to see if it works better in that. 
Photo of Michele Fiebig

Michele Fiebig

  • 94 Points 75 badge 2x thumb
it does not work better in chrome
Photo of John G

John G, Information Support Analyst

  • 27,510 Points 20k badge 2x thumb
Hi Fred and Seriously...

Try this:

Make sure your cursor is active on a field inside Accounts Business, then use an Alt function - eg ALT+L should open up the Lists menu options. 

Let me know how it goes for you.


regards,
John
Photo of Seriously WTF

Seriously WTF

  • 1,032 Points 1k badge 2x thumb

Or ... Reckon could make it open in a new window like last version as opposed to new tab in this version and have the new window with the menu bar disabled.

Unless basic functionality and useability beyond Reckon's scope

Photo of Michele Fiebig

Michele Fiebig

  • 94 Points 75 badge 2x thumb
So irritating! I thought it was bad enough on Monday to write of the day due to Reckon's incompetent program, but NO! the whole week there has been issues. Any chance they will own up to the fact that their program has way to many issues to have been LAUNCHED IN THE FIRST PLACE.  I don't see anyone from Reckon offering to come to my office to help me catch up now! NOT IMPRESSED!
Photo of Fred

Fred

  • 148 Points 100 badge 2x thumb
Thanks for trying to assist John, but no, that didn't work.  It's things like Alt+T when processing a Memorised Transaction, that wanted to open up the Tools menu in IE.  I have had much better success with Chrome and I'm finding I can process most transactions from the keyboard which is critical in our business.  I feel for you John, not an easy position to be in,  I remember when 2008/09 came out...  Sounds like a similar period.  Everyone just needs to be respectful and as patient as possible.  Everyone is working as hard as they can.  Rest assured Reckon don't want the software down for a second longer than anyone else.  I apologise for my somewhat frustrated post the other day.  I only work at this job one day per month and it was the day I last posted.  I was panicked to try and get through the work, but we have managed to reorganise accordingly. :)

This conversation is no longer open for comments or replies.