Connection fail when launching accounts

  • 2
  • Problem
  • Updated 4 months ago
Have logged in to Reckon Hosted but every time I try to "Launch accounts" it comes up with connection failed...is the server down this morning??
Photo of Lonnae Harris

Lonnae Harris

  • 402 Points 250 badge 2x thumb

Posted 5 months ago

  • 2
Photo of Kris Williams

Kris Williams

  • 11,998 Points 10k badge 2x thumb
I just logged in from my iPad, no problems
Photo of Trish Smerdon

Trish Smerdon

  • 82 Points 75 badge 2x thumb
I have the same issue.  Did you solve it?
Photo of Lonnae Harris

Lonnae Harris

  • 402 Points 250 badge 2x thumb
Apparently it was my Kaspersky anti-virus program. Had to write an exception for the reckon site and all sorted now :)
Photo of Marc Fenech

Marc Fenech

  • 90 Points 75 badge 2x thumb
How did you write the exception exactly? I have Kaspersky and having the same issue.
Photo of Sean Cresswell

Sean Cresswell

  • 746 Points 500 badge 2x thumb
Hi @Marc_Fenech,

This video should help where to do that.....


Photo of Data Rec

Data Rec, Employee

  • 9,516 Points 5k badge 2x thumb
Here is the Knowledgebase Article for reference.

Reckon Accounts Hosted Connection Failed Error
-
https://kb.reckon.com.au/issue_view.asp?ID=5768


Photo of Karen Bowes

Karen Bowes

  • 70 Points
This isn't working for me is there any other solutions available? Still getting "Connection Fail when launching.
Photo of Karen Bowes

Karen Bowes

  • 70 Points
https://hosted-connectv82.reckon.com/*
needed to add more detail in replace of the '*' in exclusions. I must have missed this detail somewhere.
Use the full URL from the page that has the failed message displayed.
Working now. :)
Photo of Marc Fenech

Marc Fenech

  • 90 Points 75 badge 2x thumb
I just decided to use a new virus checker and it worked immediately