Industry Edition prompt for Premier and Enterprise 2014 does not appear

  • 1
  • Article
  • Updated 6 years ago
Some users may find that the prompt to select an Industry edition when they open their Accounts Business 2014 Enterprise or Premier for the first time, never appears, and the General edition is configured.

This problem appears to be limited to users who have used the Industry feature on this PC in previous editions of Accounts Business.  

Its a symptom of a bad installation.  The installer could not adjust the existing Registry entry that controls the Industry edition, and so defaults to the General edition.  

The solution is to clean un-install Accounts Business 2014 and re-install under the Built-in Admin user.

1.  Un-install Accounts Business 2014 through the Control Panel

2. Manually remove the Accounts Business installation folders:
  1. C:\Program Data\Intuit C:\Program Data\Common Files\Intuit 
  2. C:\Users\<current user>\AppData\Local\Intuit 
  3. C:\Users\Public\Public Documents\Intuit 
  4. C:\Program Files\Intuit 
  5. C:\Program Files\Common Files\Intuit
  6. C:\Temp
3. Remove Accounts Business (QuickBooks, Intuit) Registry Keys from 
  1. HKEY_CURRENT_USER > SOFTWARE 
  2. HKEY_LOCAL_MACHINE > Software  ( and Wow6432Node for 64bit systems)

4. Login with the built-in Admin user and install Accounts Business.

If you need more details on the process, see the full guide in the KB:  
http://kb.reckon.com.au//issue_view.asp?ID=5135 .


Important

These steps have you adjusting the Registry.  Incorrect adjustments to the Registry may incapacitate your PC, so if you are not comfortable working in the Registry we strongly suggest you refer to your IT professional.  

The KB describes an alternative method that is quicker.  However, it is not recommended if you are integrating Accounts Business with other Reckon products, like POS, as that other product may not successfully identify your Accounts Business product.  

regards,
John.

Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,148 Points 10k badge 2x thumb

Posted 6 years ago

  • 1

Be the first to post a reply!