leave per time worked accrual not calculating

  • 1
  • Question
  • Updated 2 months ago
  • Answered
  • (Edited)
Hi all I have just started using reckon one as of the 01/07/18 and leave is not calculating at all
Sheduled pay period 01/07/18- 07/07/18.

1 - I have set up the hourly rate as hourly & to include in time worked accruals

2-I have set up holiday leave as per time worked and left the maximum blank

3- I have set up the holiday leave item on employee record as follows;

4- But the leave is not calculating in the payslip !

Please help ! Im not sure what isn't configured correctly Ive searching in community for hours

Sharon G
Photo of Sharon Gourlay

Sharon Gourlay

  • 110 Points 100 badge 2x thumb
  • frustrated

Posted 2 months ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Welcome to the Reckon Community, Sharon.

Your leave item is set to accrue leave hours according to "per time worked".  Can you confirm that on the pay run a number of hours worked was included in the employee's pay specification?


regards,
John.
Photo of Sharon Gourlay

Sharon Gourlay

  • 110 Points 100 badge 2x thumb
Hi John

Sorry I didnt get back to you earlier but yes.  38hrs included in the payslip as per below.  This pay is still in draft but i dont think that matters;
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Thanks Sharon,

I see there is no rate per period in your image3 - there must be a number in there for a leave accrual calculation to be made.

my test:

setup ......


Pay run ........


Normally, when you enter the leave into the pay setup, a rate will calculate and populate into the Rate per period field.  In your case this has been subsequently deleted or otherwise lost.

Please enter the appropriate rate and from the next processed pay leave will accumulate again.  

To account for past pays that did not accumulate leave, you will need to make a YTD Adjustment for the leave accumulation skipped (cogwheel > Settings > Payroll > YTD setup > Leave Balance).



regards,
John
Photo of Sharon Gourlay

Sharon Gourlay

  • 110 Points 100 badge 2x thumb
Yep it worked thank you John :) !!! I had to delete and re-enter the pay item once I added the rate per period value