missing "to/from" in categories

  • 1
  • Question
  • Updated 3 months ago
I've used Quicken in the US for years, and until 2017 used Reckon Personal Plus here in Australia (off and on)

In the 2019 version, my transfers to my mortgage or credit cards aren't showing up in the expense reports.  

There used to be "to Mortgage" and "from Mortgage" (same for Credit accts) that you could use to include these expenses in the reports, at the very bottom of the Category lists, but they aren't there anymore.  

Is there now a different way to include these expenses in the reports?  I'm currently on the 30 day trial version.  i don't know if that makes any difference.
Photo of Shawn juranovich

Shawn juranovich

  • 80 Points 75 badge 2x thumb

Posted 3 months ago

  • 1
Photo of Robyn Kelly (Partner)

Robyn Kelly (Partner), Accredited Partner

  • 5,062 Points 5k badge 2x thumb
If you are talking about the Income/Expense by Category Report do the following:

Create the report
Click Customise (top right of report)
Click Advance Tab
Transfers click "Inclide All"

Regards, Robyn Kelly

Photo of Shawn juranovich

Shawn juranovich

  • 80 Points 75 badge 2x thumb
Thanks.  that "mostly" worked.  
It used to let you decide which accounts to include for the transfers. 
Now it forces you to include all of them, so now unfortunately, it shows that my income is double because it's showing the Transfers into my account as well as my paycheck deposits.

I wonder if the US version would work in Australia ...
Photo of David Hunt

David Hunt

  • 630 Points 500 badge 2x thumb
You can also go to the accounts tab on the report and choose which accounts you want to excluse. Then on the setting outline by Robyn choose "Exclude Internal" then it will only show you transfers to the accounts you have not selected. By experimenting with these 2 settings you should get what you are after. 

US version will work but not completely. There are differences in the investment transactions and tax reporting.