Printing Preferences - Letter size should be A4

  • 1
  • Problem
  • Updated 6 months ago
  • In Progress
Are the paper size in printing preferences going to be set to default to A4?
I know there are work arounds but don't see why that should be the solution.
Photo of Toni

Toni

  • 2,504 Points 2k badge 2x thumb
  • frustrated

Posted 6 months ago

  • 1
Photo of Shane

Shane, Employee

  • 7,388 Points 5k badge 2x thumb
Hi Toni,

For me the Reckon Printer uses A4 paper size by default.  If its on something else for you its easy to change.  Just go to File, Printer Setup, click Options, and set it to A4.


Regards,
Shane
Photo of Toni

Toni

  • 2,504 Points 2k badge 2x thumb
Hi Shane, 
My issue is I set it to A4 (and I have to do this for every report I print everyday after every login).
 This happened after the 2018 upgrade in January - as we were not rolled back here in NZ the problem persists.


 
(Edited)