wages expense not appearing on Budget vs actual report (accounts plus 2017)

  • 1
  • Problem
  • Updated 4 weeks ago
The amount paid in wages for the month in question shows up in the 'Budget' column,
but shows 0.00 in the 'Actual' column under wages.
instead, the amount at 'payroll expenses-other' contains the wages expense amount. 
Photo of GLE

GLE

  • 172 Points 100 badge 2x thumb

Posted 4 weeks ago

  • 1
Photo of Robert Smeallie

Robert Smeallie

  • 450 Points 250 badge 2x thumb
Hi,

Check your payroll settings for the employee that their pay is taken from the Wages and Salaries Expense item in the Chart of Accounts rather than the Payroll Expenses-Other which is for paying of Meal Allowance, Car Allowance or Tool Allowance.

Robert Smeallie
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 3,854 Points 3k badge 2x thumb
Check your payroll items - all or some of them are pointing to the Payroll Expenses header account - just edit the offending items and the transactions will fix themselves... to easily see how the payroll items are setup - right click on the header row at the top of the payroll item list and choose customise columns - select the Expense Account field - now you can see where all your items are pointing to.
Photo of GLE

GLE

  • 172 Points 100 badge 2x thumb
I have got to that point now, thank you kindly.
Once in the 'Edit payroll item' section how do i fill out the options 'calculate based on quantity', 'default rate and limit' and 'inclusions' for standard payroll items (Hourly pay, holiday hourly, personal hourly and public holiday hourly) ?