What the hell have Reckon done....!

  • 3
  • Problem
  • Updated 5 years ago
Merged

This conversation has been merged. Please reference the main conversation: Keyboard Recognition Issue - Use Google Chrome instead

What have Reckon done, since the update last week, i can no longer edit or create invoices without it taking for ever, Every time i click the mouse to make a change the whole line or paragraph highlights and if you typo anything it deletes everything.  can't save PDF files as can't even locate the folder where the files are stored, can't save them to my desktop.

Im using a Mac computer does anyone else have these issues? It worked way better under Citrix viewer, this browser hosted idea is a fail.....!
Photo of Stephen Jones

Stephen Jones

  • 102 Points 100 badge 2x thumb

Posted 5 years ago

  • 3
Photo of Elizabeth Hogg

Elizabeth Hogg

  • 64 Points
Yes. I too have exactly the same problems. Plus taking forever to log in and logging me out in the middle if typing. I too have a NEW MAC. The support tried to tell me I was hitting the shift key and tab at the same time. So peeved. Can't work efficiently about 3 days behind. ...... Not to mention. I own my own Company. So no work no pay. They just don't care it was all about cutting their costs , no upgrade here just gone backwards big time. I'm not equipped to know how to overcome this I'm at breaking point. Liz
Photo of gramps376

gramps376

  • 918 Points 500 badge 2x thumb
This is a widespread bug.

Try pressing "Shift" that should let you work as normal for about 1 minute until it happens again
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hi Guys, sorry to hear you're having torubles with the new Hosted infrastructure.

Saving files to your local machine from Hosted, is done through the Upload/Download keys. Hosted does not have access to your local machine drives. This means you would need to save the files to Hosted Q drive and then use the 'Download' button to bring it down to your local machine.

With regards to Tab/shift on Mac, this might be worth a read: https://community.reckon.com.au/reckon/topics/cursor_disappears-7kgj6
Photo of Jen Mulholland

Jen Mulholland

  • 96 Points 75 badge 2x thumb

Well looks like they can at least access their files I am in Australia, and trying to log on still getting the same screen yep refresh it, log out, log on again, try a different browser. eg internet explorer, chrome, fire fox.

this continues for the about 15 mins then I re load and cross my fingers.

hope this can be fixed ..... soon.

This conversation is no longer open for comments or replies.