Backup to Memory Stick does not overwrite existing backups

Maurice Stoodley
Maurice Stoodley Member Posts: 1
when I backup to a memory stick one of my files won't override and I end up with more than one copy with different information


  • Palak
    Palak Reckon Alumni Posts: 37
    edited January 2015

    Hi Maurice,

    Thank you for your Question.

    Unable to overwrite a file means either the file has “Read only” attribute ticked or the file is corrupted. As other files are working and not this one, there’s a possibility that this file is corrupted. 

    To remove Read only option, right click on the file > Properties > under General, un-tick Read-Only > OK.

    If you still get the same error, then there might be something wrong with this file. Just rename it to a totally different name (right click on file > Rename) and go back to your software and Backup again. As there are not similar name in there (after renaming), you should be able to backup. Now to test, create another backup on the same location and try to overwrite it to see if that works.

    Another workaround would be to Backup to another location (example: create a Folder in Desktopand then copy across to your Memory stick.

    We hope our answer will help you.