Unable to lodge BAS

Mike Paneth
Mike Paneth Member Posts: 33
edited August 2016 in Reckon Accounts (Desktop)

I am running Premier Retail 2014 on Win 8.1 and have been able to lodge direct to the ATO successfully until this month.

I was forced to upgrade my JAVA to V8 U31 as I could not log into the ATO Portal.  When I upgraded I was able to manually log in to the Portal.

Now when I click on to the Lodge button I get the qbEAS.XML file, but when I click on "Continue in Portal" button I now get "<strong>Unexpected system error</strong> (Error Number: A927.42)"

I called the ATO who instructed me to clear the browser and cookie cache and to disable XSS filter.  It still didn't work.

I then tried to refresh the page and it still failed.

I then cut and pasted the URL "https://bp.ato.gov.au/BusinessPortal/Default.aspx?Cryptoauth=Prelogin" into a new Web page and got to the ATO Portal login page, but the BAS data did not come with it.

ATO support then said it is a Reckon issue as I could manually log in.

Any ideas how to fix?



  • Ann Poots
    Ann Poots Member Posts: 1
    edited November 2015
    I came accross your message when I was looking for a solution myself. One thing that I do find works for me is changing browsers. This problem only occurred for me within Chrome. It worked perfectly with Internet Explorer. I hope this helps.
  • Donald
    Donald Member Posts: 2
    edited February 2015
    How can I tell Reckon which browser to use? I have both Firefox & IE but QuickBooks selects IE by default. Are there settings somewhere that allow me to change the browser used?
  • Mirko
    Mirko Alumni Posts: 1,256 ✭✭
    edited November 2015