My data file doesn't recognize my password all of a sudden

Michelle Franklin
Michelle Franklin Member Posts: 2
I have been using Quicken for a number of years - now using version Home & Business 2011. I have used the same password since day 1 and the file I am trying to open now doesn't recognize it. This has never happened before. I also cannot open the file I have as backup on my usb. I can open an older backup copy on my computer but it doesn't have the last couple of months work that I've entered. It looks like my current file may now be corrupted but I'm not sure. I tried opening it as administrator but it still wants the password. I just looked at your data services but I'm not sure what the cost would be if I need to send it or how long it would take for your technical staff to solve. Michelle


  • Reckon FAQs
    Reckon FAQs Reckon Staff Posts: 359 Reckon Staff
    edited March 2017
    Welcome Michelle,

    Sorry to hear of your password issues.

    Firstly, check your password again - make sure Caps Lock is not on and that there are no spaces before or after the character string.  Are you using capitals and other characters in the correct places?

    Next, you can validate and SuperValidate your file. Open the Sample file and then click on File > File Operations > Validate and select your normal file.  Repeat these steps but this time hold down the Ctrl key as you select Validate.

    If you still can't enter your file then please contact Data Services who may be able to help.  It is a paid service and they will give you a quote.  

    Hope one of these steps helps.


  • Michelle Franklin
    Michelle Franklin Member Posts: 2
    edited October 2015
    Hi, thanks John.  I tried the validation but I still can't get past the password box.  So the data must be corrupted.  I'm putting off re-entering the data but I think I will have to now!