Sending Forms email tick not removing when invoices sent individually

Kay Smart, Accredited ConsultantKay Smart, Accredited Consultant Member Posts: 106
edited January 2018 in Accounts Hosted
We have the auto tick on when an email address is present.  Invoices are sent as they are processed.  When we go to send the statements as a batch the invoices that have already been sent through out the month are sitting there.  Any suggestions. 

Comments

  • Kerrie HKerrie H Member Posts: 139
    edited January 2018
    I've had this problem also and have kept them with the auto tick as sometimes I don't have time to send the email straight away.  When I disabled the auto tick I had customers complaining they were receiving only some invoices.  Now I have to remember to manually untick or which invoices have been emailed when I go into the batch.  I tried to explain this to Reckon and asked for a fix but they weren't interested.  Unfortunately having the auto tick also means that I have to remember to untick any sales orders I have entered or they unnecessarily get sent in the batch too.  This is very problematic and as I have been training a new employee they asked "Why doesn't Reckon just fix it, it is so confusing!"
  • JimboJimbo Member Posts: 9
    edited May 2017
    This has also been a big annoyance for me - I don't use batching and send each invoice after I have produced it.  When we print the invoice the "Print" box automatically unticks and I would like the same to be true for the "Email" box.  Suggested this years ago to Reckon but never had a reply.  Quite often I send out the invoice twice because I didn't know whether I had done it and not unticked the box.

Sign In or Register to comment.