KB - Leave amount is incorrect in the Payslips. Although it is correct in the employee’s record.

ShisirShisir Reckon Staff Posts: 257

Hi all, we have found a workaround to the issue where Payslips in Reckon Accounts Business is showing incorrect leave balance for some employees randomly. Yet the Leave liability reports and employees card is actually showing the correct leave hours. Please go through this KB http://kb.reckon.com.au/issue_view.asp?ID=5623 and follow the steps.

Please note: While we have known this KB to fix most of the issues we have tested, we can not warrant that it will fix the issue in every case. In the event, if the issue is not fixed please follow the guidelines on KB 5325

Comments

  • AshuAshu Member Posts: 15
    edited December 2019
    Hello Shisir, I have same issues.  We switched to Reckon Accounts Premier in October 2017.  We have about 100 employees.  Now, many employees are complaining about their negative leave balance on the payslip. How can I deal with it?  Are you fixing this bug?  or having an update soon?  
  • ShisirShisir Reckon Staff Posts: 257
    edited July 7

    Hi Ashu,

    So sorry to hear of the issue.

    Just to confirm though that you are having the same issue as we have explained in this post, do other reports like 'leave liability' report shows you the correct leave balance for those employees?

    If yes please follow this kB http://kb.reckon.com.au/issue_view.asp?ID=5623 to fix the issue.

    We have been investigating the issue and have fixed some of the causes that have caused this issue. However, as it is random, we could not fix all the different factors that cause this issues as we are not aware of every situation that causes this issue.

    Please follow the above KB and let us know if that helps. As on our test, it has fixed the issue in almost every cases.

    Regards

    Shisir
  • Jennie JessupJennie Jessup Member Posts: 7
    edited December 2019
    I have just done this for the third time for the same employee and this time it hasn't worked, it has previously. I've just been locked out of the software for the whole afternoon while it rebuilt three times not happy. This shouldn't be happening is there another fix?
  • MarkMark Member Posts: 33
    edited July 7
    Hello, YTD on all Payslips for all leave entitlements wrong. Shows correctly on the Employee Cards and Reports. Is there a better fix please than the above yet as we have over 30 employees and this fix will be very time consuming ?

This discussion has been closed.