PLEASE CHANGE THE DEFAULT PAPER SIZE

Options
Toni_9025747
Toni_9025747 Member Posts: 132
edited December 2018 in Accounts Hosted
The default paper size is still "Letter"  please please Reckon - at least let us choose our default and make it remember  our personalised settings - I'm sure most people use "A4"
I should have stayed with the Desktop Version - at least we had control over our settings and emails.
Thought this would be a simple fix.

Comments

  • Rav
    Rav Administrator, Reckon Staff Posts: 16,032 Community Manager Community Manager
    edited January 2018
    Options
    Hi Toni,
    We haven't forgotten about this one and yes its still being reviewed, as for being a simple fix unfortunately it doesn't seem to be but work is continuing on it along with a few other areas.

    I posted this a while back so I'm not sure if you've seen it or if it applies in your case, but there's a workaround for altered paper size settings in the interim and I'll paste it below.



    For those who are experiencing issues with the altered paper size settings, an alternative workaround while the team are working on things on our end is to use the below settings. This will only need to be done once and the setting will stay in place beyond just the current session.
    1. Customise the Template (either within Invoice or from List > Templates)
    2. Go to Additional Customisation > Print
    3. Tick 'Use specified Printer settings below for this Tax Invoice'
    4. Choose A4 from Paper Size
    5. OK
    Update all your template(s) and this setting will be retained.

    image

    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Toni_9025747
    Toni_9025747 Member Posts: 132
    edited December 2018
    Options
    Thank you Rav :-) much appreciated
  • Teresa Huang
    Teresa Huang Member Posts: 30
    Options

    Hi Rav,

    Your workaround is good for templates only and I cannot find a way to set default page size from Letter to A4 whenever I email as Excel or export any reports to Excel. Any suggestions on this?

    Also, the Excel reports generated are still of the old "Microsoft Excel 97-2003 Worksheet" type. Will Reckon do an update to bring it to the newer/current type?

    Thanks :-)

    Teresa

  • Kris_Williams
    Kris_Williams Member Posts: 3,494 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    Options

    This setting is often in your printer settings against the default printer. What happens if you print from another program?

  • Teresa Huang
    Teresa Huang Member Posts: 30
    Options

    Hi Kris,

    The paper size (in Letter) happens when i export a report to Excel or email report as an Excel file. Printing is not involved here. Nonetheless I did check and the default size is A4 within the printer settings.

  • Martyn Ritchard
    Martyn Ritchard Member Posts: 5
    Options

    You don't get the printer options/settings page when you print the depreciation schedule so you can't change the paper size. The default is letter so my printer won't print it because no one uses letter size paper in this country. How do I change this please?

  • Kris_Williams
    Kris_Williams Member Posts: 3,494 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    Options

    the default size is in the printer settings itself, not the program

  • Martyn Ritchard
    Martyn Ritchard Member Posts: 5
    Options

    found it fixed it thanks Kris much appreciated. Have a great day

  • Kris_Williams
    Kris_Williams Member Posts: 3,494 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    Options

    you’re welcome you have a great day too