Welcome to the brand new Reckon Community!

For some tips on getting started check out the 'About Reckon Community' section

Accounts hosted cursor problems

Doug FountainDoug Fountain Member Posts: 4
edited July 2018 in Accounts Hosted
Howdy! 

Since the July upgrade to the new server environment, some of our users are having issues with dragging column widths and drag-selecting text.
This is has begun simultaneously on Monday, on multiple users at different locations (different internet connections). The issue appears to only occur on some machines, of various performance capabilities (all purchased within the last 2 years-no dinosaurs). The issue is persistent across differing web browsers and user logins. 

We have cleared all browsing data and cookies, and made sure that that there aren't malware or windows registry problems.
We've run through the Tip and Tricks listed here:  https://community.reckon.com/reckon/topics/reckon-accounts-hosted-speed-tips-tricks
We've tried corded and wireless mouses. We've even checked that the mouse drivers on these machines are up-to-date.

It's a confusing one, because we have users sitting next to each other, on the same network, with similar PC's, some experiencing the mouse issue, and others not.

Any help or ideas to resolve would be appreciated.

Cheerio.

Comments

  • Matt BoakesMatt Boakes Member Posts: 6
    edited July 2018
    i can almost guarantee it will be a 'touch screen' issue... turn off the touchscreen function and it should work.
  • Doug FountainDoug Fountain Member Posts: 4
    edited July 2018
    Yeah boy! That's it. Disabling touch screen resolves he issue. Thanks for the tip mate. 
  • John WilsonJohn Wilson Member Posts: 1
    edited July 2018
    Hi, I am having the same difficulty. We do not have a touchscreen computer....could we still have a touchscreen switch? Where do we find that?

    Thank you

  • Doug FountainDoug Fountain Member Posts: 4
    edited July 2018
    Hi John,

    Go to Device Manager (just hit windows button and type 'Device Manager'). Under 'Human Interface Devices' there may be a 'HID Compatible Touchscreen' line. Right click on it and hit disable. If that line doesn't appear, then you might have to look elsewhere. ?
  • Doug FountainDoug Fountain Member Posts: 4
    edited July 2018
    (I am assuming you are using windows there)
Sign In or Register to comment.