transaction total check box

Buffalo House
Buffalo House Member Posts: 4
edited July 2020 in Reckon One
When entering payments in the "allocate detailed payment " window, the check box labeled  " Use transaction total" is unchecked, and does not respond to a left click. I currently have to enter the total manually. I have looked in settings - money out, but can't find a global switch for this check box. Is there one? or is there some other way to check this box?