Reckon meltdown

Larissa Hicks
Larissa Hicks Member Posts: 22

Hi,

This is the 2020 version. Have not yet upgraded to the 2021 version

Is anyone else having major issues with RAH this morning?

First it said there was an issue and needed to shut down. Then when I tried to get back in, it said the file could not be found. Now it is saying another RA user is currently performing a task which must finish before you can continue (but no one else is in Reckon).

Thanks

Larissa

Comments

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,190 Community Manager Community Manager

    Hi @Larissa Hicks

    I haven't come across other reports that are similar to yours and I've just checked in with the support team and everything is ok with the service itself as well.

    In regard to the issues you're experiencing though, has that just started this morning? Are you in single user or multi-user mode?

    Have you tried exiting the file (FILE ➡️ EXIT) and then logging off any active sessions that are in the Hosted control panel then logging out in full. Log back in after this and confirm if you are able to access your file successfully.


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Larissa Hicks
    Larissa Hicks Member Posts: 22

    Hi Rav,

    Thanks for your reply. I had logged off active sessions and it was still coming up with same message. I have contacted Tech Support and issue is now rectified.

    Thanks

    Larissa