Employee can't login

George_10862192 Member Posts: 2

My employee suddenly can't access Reckon One book he has access to. I re-added him and gave permission but won't login. I can login in fine with my account but I also can't login into his account on my computer either. Accepts the credentials through Microsoft office login method. Seems to open the new tab but then bounces straight back out and back to login page. Microsoft 365 account just says the Reckon logins were successful. But the page won't come up.

We did not change any settings and was working fine and now just today this starts happening. I called support but not much help as just told me to remove and add him again which I did but still does not work.


  • Rav
    Rav Administrator, Reckon Staff Posts: 15,092 Community Manager Community Manager

    Hi George,

    Can you please try clearing the browser cache and cookies before trying to login one more time.

    You mentioned you are able to access your account fine, are you also using the Office 365 method to login?

    I re-added him and gave permission but won't login.

    Can you step me through how did the above ie. did you remove the book share and/or remove the user from the 'Staff' section (or both)?

  • George_10862192
    George_10862192 Member Posts: 2

    I have already tried clearing browser cache and cookies. We both use Office 365 to login.

    I removed him from book share and from staff section and re-added him. Although initially he was not on the book share section as I think he has always been just added as staff. When I did try to add him to book share to see if that would solve it the system said I can't add employee here. But then I tried at a later point and then could add to book share. Not sure what is going on. He still can't login. Also having issues doing pay run today. I have never had problems like this for 2 years of using Reckon One. I can't afford to waste time on these issues. If issues continue I will change to Xero. I tried customer service but no help at all and told me to email so they can check back end. Have done that but no response.