IMPORTANT INFORMATION FOR OUR RECKON USERS REGARDING SINGLE TOUCH PAYROLL PHASE 2

Click your respective product link below to learn more.

Removing Overdue Stamp from Invoices

How do I remove the "Overdue" stamp from my invoices? If I create any invoices that have a term longer than 7 days then the "Overdue" stamp appears automaticallyand there isn't any way to remove it - even though the invoice IS NOT OVERDUE! I rang Reckon yesterday for help and was told the only way to remove the "Overdue" notice from appearing on Non-Overdue Invoices was to change my template to have a longer term, I was even sent a pdf on how to change this which was supposed to be helpful HOWEVER the only way to make this work is to have a term of 365 days!! I can't operate a business with terms of 365 days - this is ridiculous! Also, when the365 day term is put in it won't show as overdue in my Company Snapshot because it's NOT overdue - according to the way you want me to set it up. This NEVER happened before the upgarde so Please ask your IT Dept. to rectify this and NOT produce an answer so ridiculous that it isn't a workable solution. NOT HAPPY!! 😒 You made me upgrade from a reliable product to something that IS NOT fit for purpose!

Comments

  • RavRav Administrator Posts: 11,798 Community Manager

    You'll find full info on how to configure the overdue stamp on your invoices in the following help guide linked below. I'd recommend that you review it in full to understand how it works and how you can make it work for you -


  • MicroblastMicroblast Member Posts: 5

    Hi Rav, I reviewed that information yesterday and was taken through it step by step and I had Remote access for help so the Reckon worker worked on my QB's and did the 365 days! I changed the date on invoices I sent out yesterday so that it wouldn't be stamped with "overdue' however when I looked at the same invoice today which has a 30 day term it now shows a 'overdue' stamp. You're reply hasn't helped and if it was just me your Reckon Support team would've been able to fix this yesterday. My issue has NOT been resolved. Still not happy!

  • Eric MurphyEric Murphy Member Posts: 135 ✭✭

    It's certainly not doing what you're saying for me so I highly doubt it's affecting everyone.

    It took me a bit to get it setup last year but it's working fine since. I'd re-check your setup and templates, perhaps a corruption in there somewhere.

  • MicroblastMicroblast Member Posts: 5

    Hi Eric, my QB's was working without issues before I upgraded. If it was something I'd done incorrectly surely the person from Reckon who was remotely connected to my computer would've been able to see what was wrong and either fixed it or told me what to do to fix it. The way she showed me to fix it was to change the date to a long date 365 days which obviously didn't fix the issue. I asked to speak to someone else who may have more knowledge and was told that they all go by the same format so nothing different can be done. Also, why is it for invoices longer than 7 days and not all invoices?

  • Eric MurphyEric Murphy Member Posts: 135 ✭✭

    Can't speak for the tech support person you spoke to but it sounds like you need to just take a breather and take another look at things.

    Like I said, it's not happening for me after getting it setup properly so I'd suggest you speak to them again or do some troubleshooting.

  • MicroblastMicroblast Member Posts: 5

    Thanks for your reply Eric. I've been using QB's since 2007 and set everything up without issue. The Overdue notice issue has only started since I had to upgrade. I will try ringing technical support again and see if someone else can help me. Fingers crossed. Thanks

  • Acctd4Acctd4 Accredited Partner Posts: 1,531 ✭✭✭

    Hi @Microblast

    Have you checked the terms you’re using are still configured correctly?

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner (AP) Bookkeeper *** (specialising EXCLUSIVELY in Reckon Accounts / Reckon Accounts Hosted!)

    * Regd BAS Agent (No: 92314 015) * ICB-Certified Bookkeeper * Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services Ballajura, WA

    0422 886 003

    [email protected]

    https://accounted4bs.com/

    (NB: Please mark your post as Accepted Answer/Answered if I have been able to resolve your query as this helps others when seeking solutions!)

  • MicroblastMicroblast Member Posts: 5

    HI Shazz, thank you for your reply. Yes, I have been through my templates again and checked they have the right number of days eg 7 day term = Net due is 7 days, 14 day term = Net due in 14 days. My 7 day terms works fine it's just anything over the 7 days that seems to have an issue. I was contacted yesterday and told that someone else in IT would have a look and check out my QB's to see what the issue is so hopefully this will be resolved soon.

  • Acctd4Acctd4 Accredited Partner Posts: 1,531 ✭✭✭

    Do you Verify Data in your Company File regularly? I’d recommend verifying & then running the Rebuild Data x 3 (For some reason rebuilding THREE times resolves a lot of issues!)

    These options are both under Utilities in the File dropdown menu (along the top toolbar)

    Failing that, I’m wondering if your other payment terms have somehow been corrupted 🤔 Do they still show the correct “Due Date” on the invoice template?

    Try setting up one of the rogue Payment Terms again & using that on the template instead.

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner (AP) Bookkeeper *** (specialising EXCLUSIVELY in Reckon Accounts / Reckon Accounts Hosted!)

    * Regd BAS Agent (No: 92314 015) * ICB-Certified Bookkeeper * Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services Ballajura, WA

    0422 886 003

    [email protected]

    https://accounted4bs.com/

    (NB: Please mark your post as Accepted Answer/Answered if I have been able to resolve your query as this helps others when seeking solutions!)

Sign In or Register to comment.