Fastcoding and admin passwords

Options
JoFsads
JoFsads Member Posts: 6

I added the Fastcoding to my company users in order to get bank data feeds, now it wont let me open my company file without asking me for a password again, it will now only accept fastcoding as my user name, how do I get it to go back to the original sign on

Answers

  • Rav
    Rav Administrator, Reckon Staff Posts: 16,032 Community Manager Community Manager
    Options

    @JoFsads

    Did you have an admin user name & password set on your file prior to adding Fast Coding?

    If not, then the default file login for the admin is

    User name: Admin

    Password: blank


    If you had your own file user name/password then you'll need to enter that in to access the file.

    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.