Stock Prices haven't updated since 3/03/2023

Steve_2218070 Member Posts: 16 ✭✭


I have Reckon Personal Plus 2022 (I am in Australia) and have just noticed that when I try to do a stock price update it is not actually updating the prices, and hasn't done so since 3/3/2023. It looks like it is working because the date of last update is updated, but no actual prices have updated.

I will include a snippet showing an example of a stock, ANZ.

Has anyone else noticed this issue?



  • Rav
    Rav Administrator, Reckon Staff Posts: 15,097 Community Manager Community Manager

    Hi Steve

    Is this occurring on just that one specific share or all in your list?

    As a test, I just tried an update on my install of Personal Plus 2021 and it worked normally from my observations. See results below for the ANZ share -

    Can you try running another update but untick the currency option and just see if that makes any difference?

  • GerryWinter
    GerryWinter Accredited Partner Posts: 1,151 Personal Range Expert Personal Range Expert

    Give me a call and we will fix it.

    Gerry 0418907140 

    [email protected]

  • Steve_2218070
    Steve_2218070 Member Posts: 16 ✭✭

    Thank you for your reply Rav.

    It is occuring for all shares. I just tried again with and without currency option ticked and no success.

    Thank you Gerry. I will send you an email now, it is too late to call.



  • Pier
    Pier Member Posts: 1

    About the Australian securities I have no problem updating, however, Wall Street securities I have not been able to update them other than doing manually which is tedious and lengthy. At the foot of the Holding, the screen is written: "US quotes by Comstock, delayed at least 20 minutes, Australian and NZ quotes......."

    It never updated!

    can you pls help?