super not being calculated

We have just moved from payroll premier to the cloud based payroll program - I have just tried a pay run and note that the superannuation is not being calculated despite being set up in each employee - even when I go to modify in the pay run to percentage as it keeps defaulting to super rate it doesn't calculate.

Any suggestions as pay day tomorrow

Thanks

Comments

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,097 Community Manager Community Manager

    Hi @lesley

    Are you using the ordinary earning item in your pay run or are you using a custom item?

    Go to Settings ➡ Superannuation ➡ Click the option to edit Super Guarantee ➡ Configure pay preferences ➡ Add a tick on all of the earning items you need to super guarantee to calculate on


    Once you've done the above, then SG will calculate on any earnings using that specific item(s) in a pay run.

  • lesley_9730541
    lesley_9730541 Member Posts: 49
    edited August 29

    Thank you Rav, this has solved the 11% super but a staff member wants to 100% salary sacrifice and it is not letting me put in 100% . How do I solve this problem.

    Thank you

  • lesley_9730541
    lesley_9730541 Member Posts: 49
    edited August 29

    Hi Rav

    Any suggestions on why the pay slips are not being emailed as well.

    Appreciate your help on this one too please

    thank you

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,097 Community Manager Community Manager

    Go to the Salary Sacrifice for Super item in the same place as above and tick which earning items you wish to allow it to be sacrificed from.


  • Rav
    Rav Administrator, Reckon Staff Posts: 15,097 Community Manager Community Manager

    What is the issue with your payslips and emailing specifically?

  • lesley_9730541
    lesley_9730541 Member Posts: 49
    edited August 29

    Hi Rav

    The super will not let me put in 100% it says percentage should not exceed 100%


    The issue with payslips are they are not emailing - employees email addresses are set up and I also have cc to my email address and they are also not being received.

    Thank you