Reckon Accounts Premier 2015: Insatllation Interupted

Terri BaldwinTerri Baldwin Member Posts: 1
edited February 2017 in Accounts Business Range
We're having trouble installing the 2015 upgrade.  We're running Windows 2012 server.
We get no specific error messages just installation interrupted.  We've tried uninstalling, we've tried the printer spooler scenario as per the knowledge base and are now stumped.
We're wasting time and money here any suggestions?


  • gazza73gazza73 Accredited Partner Posts: 1,432 ✭✭
    edited February 2017

    Can we assume you're following the release noes and doing the following:

    (Page: 12)
    Determine your upgrade path
    After you have determined your upgrade path and are ready
    to install the new version, you must:
    • • Log on to your PC as an Administrator
    • • Close all programs
    • • Disconnect from the Internet
    • • Disable your anti-virus software and firewall

    After you have installed Reckon Accounts:
    • • Enable your anti-virus software and firewall
    • • Connect to the Internet
    • • Activate Reckon Accounts, as described on page 10

    Gary Pope
    An Accredited Partner- Consultant  (VIC. Aust)
    "Working with Accountants/Bookkeepers PPs/APs, as an
          independent IT Professional
    and retired FCPA Accountant"

  • JamaielJamaiel Reckon Staff Posts: 130
    edited June 2015
    Hi Terri,

    Welcome to Reckon Community!

    With regards to your query, as a start, please try the following article for Installation Interrupted

    Moreover, check if there is a remnant that was installed on the list of Programs and to be removed if any.

    Should issue persist, assuming that the RAB 2015 was downloaded and extracted to a TEMP folder, try running the SETUP.EXE in Compatibility Mode for Server 2008 R1. Else, redo the extraction to a new local directory.

    Hope it helps!

    Kind Regards,


  • AndrewAndrew Member Posts: 14
    edited October 2016

    Hi Terri

    I have had this problem with 3 different clients and also on my main computer. What I found that fixed this problem is what Jamaiel mentions in his first paragraph. Go to the "Installation interrupted" article (Knowledge Base ID # 5107) and try Workaround #3 'Stop the Print Spooler'. Worked every time for me.



Sign In or Register to comment.