Reckon Accounts industry edition not selectable

David CashmoreDavid Cashmore Member Posts: 4
edited May 2020 in Accounts Business Range
I have Accounts Business Premier 2017 on an annual subscription. I run the software on 4 PC's two of which happily request the selection of industry on startup. However 2 PC's refuse to request this and open directly into "Premier Edition". I have followed the information found to uninstall, remove registry entries etc (many times now) and nothing seems to work. To the extent that a search of the registry and removing all references to any item with the slightest resemblance to QB, Quickbooks, Intuit or Reckon in any tree, combined with a search of the HDD for the same and deleting every file & folder with any connection. Short of formatting my HDD (something that is not viable) I am at a loss as to why it is refusing to set the industry edition and for that matter why this seemingly simple task is proving to be so difficult.

I did experience the same issue last year when I went from 2015 to 2016 on the same 2 PC's and after wasting hours trying to find a solution I just gave up and ran with the different editions. While it does not seem to have any impact it is rather frustrating and I really don't know if it is important or not.

All my PC's in this case are running Windows 10 64bit, with no significant differences.

Any suggestions on how to rectify this problem would be appreciated, however I would prefer suggestions (irrespective of complexity) that do not involve going over the same ground I have been treading for the past two years.


  • Stella CarrStella Carr Member Posts: 51
    edited May 2020

    Have you tried logging in with the in-built administrator, remove the software, reinstall and then run the application for the first time.  Often the BU overcomes this type of issue.


  • David CashmoreDavid Cashmore Member Posts: 4
    edited June 2017
    Thanks Stella, I was full of optimism ... however ... failed with exactly the same result.

  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited June 2017
    Hello David,

    Welcome to the Reckon Community.

    The Industry Edition prompt is controlled by a Registry entry.  Where you have a previous version of Premier or Enterprise installed, this installation did not adjust the registry, most likely because of some permission restriction on this PC. When you open Accounts Business for the first time, the Registry is checked and the Industry details from the previous version is detected and so the Industry Edition prompt is not generated. The solution is, as Stella suggested, to clean un-install all Reckon Accounts (and QuickBooks) installations on the PC and reinstall under the Built-in Admin login

    Full guide available here on this KB.

    If the problem persists then call Technical Support for one-to-one attention to the problem.




  • David CashmoreDavid Cashmore Member Posts: 4
    edited June 2017
    Thanks John, Yes I understand the advice from Stella is logical and in theory should of worked. My background is IT, hence my frustration when what should have been a minor problem just refused to work for me. After so many attempts I started to doubt what I was doing and ask what was I missing.

    As mentioned I attempted many many times last year and this year, the one thing I had not done was use the in-built admin as in Stella's post so I tried again ... but that also failed for me. Last year I gave up and just used it, thinking well it can't be that bad as it all seems to still work OK. However it kept niggling at me to fix it.

    Obviously I am missing something with the primary solution but the good news is Workaround 2:  Modify the registry has appeared to have worked. At least the title has changed to the correct edition.


  • Dee WhiDee Whi Member Posts: 1
    edited February 2018
    I also had this issue for Reckon Premier this month upon migrating to Windows 10 Pro, and found that the registry workaround on KB#5135 had worked as advertised.

    I did not expect the General version to be able to access an existing Manufacturing/Wholesale company file, so it was odd when it did, but better safe than sorry I thought.

Sign In or Register to comment.