Payg Withholding and wages account

  • 1
  • Question
  • Updated 3 months ago
Hi sorry if this is a stupid question as I am new to this STP reporting, but I have processed pays for this month through STP and all have been successful.  When I go into my list of accounts and pull up the PAYG withholding account and the wages account there is nothing in there for this fin year.  Am I missing a step that transfers the data.  Previously I did a general journal to wages and PAYG withholding to record the pays, but didn't think I had to do this since upgrading the software and paying employees through the employee center.  Thanks Sue
Photo of Sue Kemp

Sue Kemp

  • 186 Points 100 badge 2x thumb

Posted 3 months ago

  • 1
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 15,596 Points 10k badge 2x thumb
Sounds like your payroll items are incorrectly setup... if they are correct they would have put the super and payg into the correct liability accounts... go to your List menu - choose Payroll Items - check the settings for PAYG withholding and all super items and make sure they are pointing to the correct accounts - if they arent - change this and then the transactions will update themselves. 
Photo of Sue Kemp

Sue Kemp

  • 186 Points 100 badge 2x thumb
Thanks Linda, I have changed the accounts and now the PAYG Witholding and Super are fine.  Can you explain why I can't see any transactions in wages account when I go into List - Chart of Accounts - Wages - thx Sue
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 15,596 Points 10k badge 2x thumb
Check those payroll items too? Where are they linked to?
Photo of Sue Kemp

Sue Kemp

  • 186 Points 100 badge 2x thumb
Thank you so much Linda I finally found it under Payroll Expenses :).  Can I ask you another questions I have set up a item called Overtime 1.5 and Overtime 2 and when doing pays I enter the overtime hours in and it comes up stating they don't have time owing (treating it like annual leave).  it still allows me to do it but on their pay slips it shows negative hours (doesn't affect their pay amount).   I've checked the set up and I haven't ticked the accrual box not sure how to fix it - thx sue
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 15,596 Points 10k badge 2x thumb
Hi Sue - I dont like the default settings for normal pay items - I prefer to have sub accounts under Payroll Expenses - for Gross Wages, Superannuation, Allowances and Workcover (or whatever its called in your state)... then I edit the payroll items to go to the correct sub accounts...your reporting will be better and your accountant will thank you.  

With the overtime items - you have set these up incorrectly... one of the screens you probably ticked something to do with leave... this is why they are reducing the leave accruals (it cant be fixed by editing as the screen is no longer availble once setup)...  go back and set them up again - from scratch - making sure you choose Wage on the first screen, Hourly Wage on the second screen, and then Overtime Pay on the third screen. give it a name and then on the following screen you can use the multiplier for 1.5 or 2 (time and a half or double time) ... Now edit the pays you have done, unlock them and replace the items you used for these new items - then go delete the ones that were created incorrectly.  Cheers