payment summaries email

  • 1
  • Problem
  • Updated 5 months ago
I have printed our staff payment summarues fine. Some employees wish to have them via email When I open the email payment summary window. I get a mesage saying 'no employyess have been paid in the given year'.
When I open the print payment summary all the employees are listed correctly. Any suggestions welcome.
Thanks
Donna
Photo of Donna Clements

Donna Clements

  • 162 Points 100 badge 2x thumb

Posted 5 months ago

  • 1
Photo of John Graetz

John Graetz

  • 18,994 Points 10k badge 2x thumb
Donna.   Have you checked that you have the correct year selected?  It sounds as if it has defaulted to 2018/19 instead of 2017/18.  Do you have your employees records setup so that forms can be both emailed and printed?
John L G
(Edited)
Photo of Sue Renouf

Sue Renouf

  • 532 Points 500 badge 2x thumb
Hi Donna,
Or it might be that you need to check their Preferred Send Form Method in the employee details. If it is set to Print it will not show under email. If you change the setting to Both, then you will be able to print and email.
Regards,
Sue Renouf
Photo of Jennifer Hall

Jennifer Hall

  • 178 Points 100 badge 2x thumb
Yes I agree. I always set prefences to Both in the employee card
Photo of Donna Clements

Donna Clements

  • 162 Points 100 badge 2x thumb
thanks for your comments. I think the problem was the preferred send method. I will amend that now. And yes I did have the correct year selected.
cheers and thanks
Donna