Printing Issues - Acrobat Reader

  • 1
  • Problem
  • Updated 3 months ago
Printing. When I select Print, it says it is printing my report and there is a big delay, Acrobat Reader message - this document is trying to print, do you want to allow this.  Select Yes and it will automatically print and won't give you the printer settings options.  How do I get rid of the Acrobat message as time consuming on every print page.
Photo of Yvonne

Yvonne

  • 80 Points 75 badge 2x thumb

Posted 3 months ago

  • 1
Photo of John Graetz

John Graetz

  • 18,730 Points 10k badge 2x thumb

HI Yvonne.  This question was answered by Rav in the forum yesterday.

One other way to cater for this - when you get the message "do you want to allow this", say NO instead of Yes and then you will be able to do whatever you want to with the PDF that has been created.

John L G

Photo of John Graetz

John Graetz

  • 18,730 Points 10k badge 2x thumb

Yvonne.  Here is the link for the answer from Rav yesterday:

https://community.reckon.com/reckon/topics/downloading-pdf-cw2ttee4xl6mn

John L G

Photo of Yvonne

Yvonne

  • 80 Points 75 badge 2x thumb
Thanks John but that isn't the same issue as I am having.  It is too time consuming with the Acrobat reader message coming up and need the print selection to go straight to the Printer option which it doesn't.
Photo of John G

John G, Information Support Analyst

  • 27,290 Points 20k badge 2x thumb
Hello Yvonne,

Welcome to the reckon Community.

Printing in Hosted changed with the update at the start of July.  Firstly, make sure you have made Hosted (hosted-connectv82.reckon.com) an exception in your browser's popup blocker.  When you print, it will be directed to another Print Preview tab.  Just click on the Print button to continue to print to your currently selected printer, or select another printer.  

Hope this helps.


regards,
John