Shares unavailable; incorrectly showing as sold, i.e. closed position

  • 1
  • Question
  • Updated 3 months ago
  • Answered
Hi,

I have a number of share lots marked as sold going back to 2012 but the lots were not sold and are correctly included in the total sum of shares held.  The sold lines in the portfolio view show these as closed positions but with no sell price.  I need to reinstate these lots in order to process a recent share sell.




I'm using Reckon Personal Plus 2016.

Hope you can help.

Thanks,
Roland
Photo of Roland Feillafe

Roland Feillafe

  • 80 Points 75 badge 2x thumb

Posted 3 months ago

  • 1
Photo of Diver Dave

Diver Dave

  • 3,706 Points 3k badge 2x thumb
Which Report are you showing, Roland?  Have you ever sold any parcels of this particular stock?  If you didn't nominate Lots, Reckon will have selected them for you at the time.  If that is the case, go back to the previous sale and nominate the Lots actually sold.

If that's not the case, can you provide a bit more information?
Photo of Roland Feillafe

Roland Feillafe

  • 80 Points 75 badge 2x thumb
Hi Dave, I'm looking at the Portfolio view.

Yes, I have sold parcels of this stock. The issue is I sold parcels and specified lots, but Reckon has recognised what I selected per parcel AND selected the same number of shares in other parcels.

The doubling up of shares sold on the date has not impacted the total number of shares held, i.e. the total number of shares correctly reflects one sell.

I sold 390 shares, and that is reflected correctly, including share lots I selected, but it also shows the sale of another 390 shares on the same date (the image in my previous post) so I need to reverse or reinstate these share lots without impacting the total shares held.

Thanks
Photo of Diver Dave

Diver Dave

  • 3,706 Points 3k badge 2x thumb
Sometimes Reckon does really weird things, like this, Roland.  When I've had similar problems, I found it best to go back to the SELL and deleted the transaction.

Validate and Super Validate the file, Close then file then re-Open and re-instate the SELL transaction.  Give that a go and see if it fixes the problem.