Auto removal of account numbers in Chart of Accounts

Dianita Member Posts: 117 ✭✭

Hello Team, Morning.

Just wondering if anyone has an idea how to fix this? Recently (after we upgraded to Reckon 2023), we found out that our 'Company Preferences' under 'Accounting' has automatically removed the 'use account numbers' in our chart of accounts view. This can obviously be fixed by ticking the box again, but the trouble is, when we realise, everyone has already logged in to the system/ started working, making it impossible to switch to single user mode with ease.

Is there a bypass for this or a reason it happens? I had to revert this 3-4 times as the tick box automatically unticked itself. I also found out that it is affecting all of our files (i.e. including the back up and test files). I uploaded an IIF file a couple of days ago in the test file and found out that there were 5-6 additional accounts created as 'bank' because the account numbers were not there, and therefore the upload cannot be matched with the system.

Any help at all to eliminate this automatic untick of the box from system would be greatly appreciated.

Thanks and regards,



  • Ageoftaxation
    Ageoftaxation Reckon Staff Posts: 16 Reckon Staff
    edited July 2023

    Hi Nita,

    I am suspecting this is happening due to incomplete permissions given to Reckon accounts by Windows user management. Please try to close and re-open Reckon as an admin, choose one company file, un-tick 'Use account numbers' and click OK. Open preference again and tick it, click OK/Apply, and close Reckon.

    Try to open Reckon normally and check in preference, if this remains as ticked.

    Note: In Case, you do not see your files listed when launching Reckon as admin, please follow this article:

  • Dianita
    Dianita Member Posts: 117 ✭✭

    Good morning Team,

    Thanks for your response. Now that I think about it, it is possible that we did launch the STP Phase 2 Migration Assistant wizard before we noticed these account numbers were missing and therefore, we had to revert the setting back. Will monitor this and if that does work will see if it has something to do with Windows user management.