Can't print from Accounts Hosted

  • 4
  • Problem
  • Updated 2 years ago
  • Solved
I am using Accounts Hosted 2016 and had some changes happen over night, including the way printing works. Was working fine this morning but now when selecting print the print box appears, then a note saying 'printing report please wait' and then it disappears and nothing happens.
Any help greatly appreciated.
Thanks in advance
Photo of Rachel

Rachel

  • 682 Points 500 badge 2x thumb

Posted 2 years ago

  • 4
Photo of Rav

Rav, Community Manager

  • 80,666 Points 50k badge 2x thumb
Hi Rachel,

Could you please try ending the session via the Hosted control panel, logging out and then retrying?

Does this occur when attempting to print anything via Hosted or just a certain task?
Photo of Rachel

Rachel

  • 682 Points 500 badge 2x thumb
Thanks - have tried that, deleted history and restart computer.

It is happening with all forms (invoices, purchase orders, sales receipts etc). Currently not working on 2 of our 10 logins.

Thanks
Photo of Rav

Rav, Community Manager

  • 78,280 Points 50k badge 2x thumb
Thanks for getting back to me Rachel,

Does this also happen on alternate browsers as well?

Also, are you able to check if your local printer is set as the default option when attempting the print job through Hosted? ie. your usual printer
Photo of Rachel

Rachel

  • 682 Points 500 badge 2x thumb
It doesn't even take us to the print screen for us to choose what printer to print to. The last screen that pops up is 'printing report, please wait' and then that disapears and nothing comes up, which would normally be where we can select the printer
Thanks
Photo of Rav

Rav, Community Manager

  • 76,754 Points 50k badge 2x thumb
Thanks Rachel, does the same thing happen on another browser?

If you're using Chrome, can you please check this -
Chrome > Settings> click the "Advanced Settings" link at the bottom > under the PRIVACY section click the "Content Settings" button > Scroll down at the very bottom and see if the PDF Documents is ticked.

If yes, please untick this and try again.

Let me know
(Edited)
Photo of Jay Jay Li

Jay Jay Li, Employee

  • 280 Points 250 badge 2x thumb
Hi Rachel, 
Have you tried cross check and see if this maybe due to a web browser update? we have reports of this issue indicating is due to a local PC web browser problem, I would suggest try a 3rd party web browser such as google chrome or firefox (other than the one you are using now) and verify what the printing situation like on the other browser. 
Photo of Craig Robertson

Craig Robertson

  • 190 Points 100 badge 2x thumb
I am having exactly the same problem as Rachel both in Safari and Google chrome. This problem needs to be fixed urgently as I need to print end of month invoices and end of financial year reports ASAP.
Photo of Rachel

Rachel

  • 682 Points 500 badge 2x thumb
Have tried all of these suggestions - does not work!
This morning none of my ten logins are printing!
Photo of Lorna Sanderson

Lorna Sanderson

  • 92 Points 75 badge 2x thumb
I cant print, and the "help" line is not picking up
Photo of IanC

IanC

  • 328 Points 250 badge 2x thumb
I was printing, but not the 2 stage PDF printing. Now I can't print at all.
Photo of Nicky Morgan

Nicky Morgan

  • 346 Points 250 badge 2x thumb
same here for our three logins  - needs to be addressed urgently Reckon!  
Photo of Rav

Rav, Community Manager

  • 80,666 Points 50k badge 2x thumb
Hi folks,
Are you all experiencing the same issues that Rachel has outlined in her post?
And just confirming it occurs on all browsers?
Photo of Nicky Morgan

Nicky Morgan

  • 346 Points 250 badge 2x thumb
Happening on Chrome for us .. system goes through the motions of printing to the Reckon printer ... but no pdf appears 
Photo of Lynley

Lynley

  • 102 Points 100 badge 2x thumb
We're having the same problem!  Not printing on any server.

Comes up with offering "Reckon Printer  (redirected 52) on TS005 "  but when you click on print it proceeds as tho the report is printing but then all disappears and nothing further comes up????????????
Photo of JER

JER

  • 272 Points 250 badge 2x thumb
Hi ,

I cannot print to my local printer either.  Under Print Reports/Settings the Printer circle is checked but the selection box is greyed out.  In the greyed out box is "Reckon printer (redirected 60) on TS003".  When I go into Options, I get Factory defaults for ecoSAMRT settings. I  cannot print anything.
Photo of Sean Cresswell

Sean Cresswell

  • 734 Points 500 badge 2x thumb
Hi there JER,

You'll have to use the "Email" [to yourself] function to get either an Excel or PDF file of your report[s] for now.
Photo of IanC

IanC

  • 328 Points 250 badge 2x thumb

I have found a work around by Saving the item as a PDF on Reckon. Then down loading it and printing from the PDF. Long winded but gets the job done for now.

Photo of Sean Cresswell

Sean Cresswell

  • 734 Points 500 badge 2x thumb
Hi Ian,

How do you download the PDF saved on the Reckon server? I tried the "download file" button, but can't get a working PDF to download. Instead, it offers a text file to download.

I've tried on both Microsoft Edge & Google Chrome.....no joy.
(Edited)
Photo of IanC

IanC

  • 328 Points 250 badge 2x thumb

Hi Sean,


Go to FILE>Save as PDF, save document in My Live:

Remember where you saved it.

Go to the Toolbox>Download, and retrieve the file from where you saved it.

Hope this helps

Photo of Sean Cresswell

Sean Cresswell

  • 734 Points 500 badge 2x thumb
Yes, I did all of that...BUT, the download is a text [.TXT] file that has web addressing in the naming string, and cannot be renamed to a .PDF to restore.




I think I'll have to use the email to myself method, until this issue is resolved.
Photo of IanC

IanC

  • 328 Points 250 badge 2x thumb

Rav, I was printing straight from Reckon to my printer, no PDF display in between since the last update. Then about 1 hour ago stopped printing all together. Which occurred about 15 seconds after my last print.

Photo of Rachel

Rachel

  • 682 Points 500 badge 2x thumb
Confirming it happens on all browsers for us. Chrome is our default but tried on IE and Firefox.

We are doing the same IanC - definitely long winded but better then nothing!
(Edited)
Photo of Rav

Rav, Community Manager

  • 80,666 Points 50k badge 2x thumb
Thanks for your reports everyone,

We're investigating, I'll update the thread as soon as I receive further info on progress.

I'm really sorry for the hassle and frustration!
Photo of Tim

Tim

  • 150 Points 100 badge 2x thumb
FYI I am using Microsoft Edge, while my colleagues are using either Chrome or Internet Explorer. They are all having trouble, but I am fine, touch wood.
Photo of Rav

Rav, Community Manager

  • 80,666 Points 50k badge 2x thumb
Hi again everyone,

We've still got the team looking into this but in the meantime can I get a few of you to please try clearing your browser caches, then logout and end the active remote session via the Hosted control panel.
Once that is done, can you please open a new browser and try again?

Let know how you get on,

Thanks guys
Rav
Photo of Rachel

Rachel

  • 682 Points 500 badge 2x thumb
Thanks Rav - tried that multiple times with no luck
Photo of Lynley

Lynley

  • 102 Points 100 badge 2x thumb
Have tried above solve, and it does come up trying to print as a pdf but asking for permission to print!!
Photo of Rav

Rav, Community Manager

  • 80,666 Points 50k badge 2x thumb
Thanks for trying Rachel & Lynley
Photo of Lynley

Lynley

  • 102 Points 100 badge 2x thumb

Also won't work on our other logins!!


Photo of jacqueline

jacqueline

  • 210 Points 100 badge 2x thumb
until issue resolved, we are using "email" option to print. bit quicker than long-winded "save as pdf".
Photo of Shayne McNamara

Shayne McNamara

  • 842 Points 500 badge 2x thumb
This reply was created from a merged topic originally titled Can't print from RAH 2017 at all.

The print method was changed on RAH 2016 on Friday.  This seemed to work ok from Mac using Firefox, Mac using Chrome and PC's using both Firefox and Chrome.

As requested we upgrade all our company files to 2017 and now cannot print at all.  

This is the key to an accounts system - the ability to print.  Can you please sort this urgently.  None of your NZ support numbers are working and your NZ telephone numbers are not working - either than or your website needs upgrading.

THIS IS URGENT PLEASE

Anyone else with any ideas to solve this please also help.

Very frustrating that upgrades are not fully tested before release.  Smll glitches I can understand on an upgrade but not being able to print - really!!!!!!!!
Photo of Rav

Rav, Community Manager

  • 71,420 Points 50k badge 2x thumb
We're looking into this at the highest priority as we speak Shane, apologies for the frustration.

Check out the post from IanC above on a workaround he is utilising in the interim, it may be useful while we're getting this sorted.

More info to follow
Photo of Shayne McNamara

Shayne McNamara

  • 842 Points 500 badge 2x thumb
We have a partial workaround and are emailing the invoices to ourselves and then printing from the attached PDF but this only works if you can bring up the email dialog to allow you to change this.  Sometimes if you select email it just sends an email

For most companies we have these set with a BCC to ourselves anyway but a couple we don'g.  Hope this helps others
Photo of Rav

Rav, Community Manager

  • 80,666 Points 50k badge 2x thumb
Hi guys,

Just checking in,

We're making progress on the issue and I should have a clearer picture on it and more info coming up shortly.

Thanks heaps of bearing with us, and apologies again for all the hassle this morning!

Stay tuned.

Cheers
Rav
Photo of Rav

Rav, Community Manager

  • 80,666 Points 50k badge 2x thumb
Sorry everyone, it's taking a little longer to get a firm update and ETA than I anticipated. 

Hang in there, we're still on this. 
Photo of Rav

Rav, Community Manager

  • 80,666 Points 50k badge 2x thumb
Hi again everyone,

I'm really sorry it's taken longer than expected but I'm pleased to advise this issue should now be resolved.

You'll need to end the active session(s) via the Hosted control panel and then logout of Hosted.

Once that is complete, open a new browser, log back into Hosted and retry printing.

If you continue to have any trouble please let me know

Thank you all for your patience and apologies again for the frustration caused today.
Photo of jacqueline

jacqueline

  • 210 Points 100 badge 2x thumb
yes, that works. still have mouse issues