Credit Not Being Applied to Pay Bills

  • 1
  • Question
  • Updated 4 months ago
  • Answered

I have 3 bills for the same supplier. All 3 have credits available that can be applied to them. When I go to Pay Bills, it asks if I want to apply the credit. I select the appropriate credit, and choose pay bill. For some reason the credit never applies. So the bills are staying in the system as incomplete. How can I fix this please?

Photo of Adam

Adam

  • 282 Points 250 badge 2x thumb

Posted 9 months ago

  • 1
Photo of Wilma van Eyk

Wilma van Eyk

  • 260 Points 250 badge 2x thumb
Adam,
Are you putting a tick in the left hand column to apply the credit amount?
Photo of Adam

Adam

  • 282 Points 250 badge 2x thumb
Yes, definitely!
Photo of Liz Oliver

Liz Oliver

  • 72 Points
Adam, I have the same problem. 4 different suppliers. The bills have been on our system since 2014! Did you ever find a solution?
Photo of Adam

Adam

  • 282 Points 250 badge 2x thumb
Hi Liz, nope no solution. still stuck there
Photo of Liz Oliver

Liz Oliver

  • 72 Points
Adam, do you have negative amounts in the affected invoices? I ended up ringing the Reckon help line who said it was because I had negative amounts in those invoices. Usually this is not a problem, but every now and then it causes it to glitch. They talked me through taking the negative amounts out and I think I created credits for those amounts. Sorry I can't remember exactly but perhaps that will help.
Photo of Rav

Rav, Community Manager

  • 50,116 Points 50k badge 2x thumb
I think this KB might have some info which might help -

Fully paid Tax Invoice or Bill not recognised as paid and still has a balance