hosted-connectv82.reckon.com is currently unable to handle this request. HTTP ERROR 500".

  • 1
  • Question
  • Updated 6 hours ago
  • Answered
I keep receiving the following message when trying to launch accounts 2018 with chrome "hosted-connectv82.reckon.com is currently unable to handle this request. HTTP ERROR 500". I have tried firefox and edge no luck. I have cleared the cache on all 3, no change. I can access reckon accounts hosted on another pc. So the user id and password are ok. It was working on 25/11 and not working on 29/11. This is frustrating any assistance is appreciated.
Photo of Carmelo

Carmelo

  • 170 Points 100 badge 2x thumb

Posted 2 weeks ago

  • 1
Photo of Rav

Rav, Community Manager

  • 64,698 Points 50k badge 2x thumb
Hi Carmelo,
Apologies for the delay in getting back to you,

Are you still experiencing this when attempting to login from the same PC today?
Photo of Carmelo

Carmelo

  • 170 Points 100 badge 2x thumb
I shall let you know late this afternoon/evening.
Photo of Carmelo

Carmelo

  • 170 Points 100 badge 2x thumb
Hi Rav,
Just tried launching accounts and no luck.
Photo of Carmelo

Carmelo

  • 170 Points 100 badge 2x thumb
Hi Rav,
I did try it with the antivirus(trend micro) switched off and no luck. I am using win10pro and it is up to date. I will check my system tonight and see if there were any other program changes made.
Photo of Carmelo

Carmelo

  • 170 Points 100 badge 2x thumb
Hi Rav,
I may know the problem. I have a backup program (Macrium Reflect). There was an update to the program on 26/11/18, which may be causing the problem. On another pc also with Macrium Reflect, but it has not been updated with the update of the  26/11/18 and I can access Reckon accounts and launch all ok. I have had Macrium Reflect for quite a few months without any problems. Any suggestions?
Photo of Carmelo

Carmelo

  • 170 Points 100 badge 2x thumb
Hi Rav,
With regards to Macrium Reflect, the other laptop I also have has Macrium Reflect, which I have now updated to the latest version and the launch button in Reckon Accounts hosted works. So, I do not know what can be causing the problem on my pc.
Any suggestions?
Photo of Rav

Rav, Community Manager

  • 64,648 Points 50k badge 2x thumb
Hi Carmelo,
From here, my suggestion would be to give our technical support team a buzz so we can get a technician on the case for a closer look.

Please give us a call on 1300 799 150 when you have a chance
Photo of Carmelo

Carmelo

  • 170 Points 100 badge 2x thumb
Hi Rav,
All resolved. It appears all that was needed was clearing data in the browser. I did this a few times previously no luck, The customer support advised to do it twice in quick succession and it fixed the problem.