Issue with payment summaries

  • 1
  • Question
  • Updated 1 year ago
  • In Progress
I am using Payroll Premier 2016/2017.  I have run a payrolls report to make sure all employees are listed prior to doing the payment summaries.  Currently one employee is not showing in the summary.  I cant find anything different in his set up.  He has tax paid eveyr week.  Any suggestions
Photo of Julie

Julie

  • 142 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Hi Julie,

This is an older KB article but check it out nonetheless if it helps in your case -

One or more employees will not produce a Payment Summary

Let me know how you get on

Cheers
Rav
Photo of Julie

Julie

  • 142 Points 100 badge 2x thumb
Thanks Rav - have tried all the logical things.  Nothing is working.  Extremely frustrating
Photo of Melissa

Melissa

  • 80 Points 75 badge 2x thumb
I had the same issue. It corrected when I selected for the employee to receive by email & print (select both)
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Thanks Melissa!

Julie, in the interim, can you try out Melissa's suggestion above. It looks as though there have been a handful of similar cases and the team are currently discussing this as we speak.

Cheers
Rav
Photo of Julie

Julie

  • 142 Points 100 badge 2x thumb
Thanks Melissa and Rav.  We have tried all of these, and I have now had to send the file through to the help desk as they cant work it out either!  Hopefully we can get it fixed today as we need to do a payroll tomorrow for the new financial year