STP report has no employees in it

  • 1
  • Question
  • Updated 2 months ago
Is anyone having issues with the STP report,? no employees are showing in my report has happened for the past three weeks. have spoken to Tech support who said to reduce data file by archiving old data and terminated employees. have done all this but today still no report!
Photo of Andrea

Andrea

  • 90 Points 75 badge 2x thumb

Posted 10 months ago

  • 1
Photo of Katrina Stubbs

Katrina Stubbs

  • 540 Points 500 badge 2x thumb
Hi Andrea
I'm the same, did they resolve it for you? 
So frustrating...

Photo of Andrea

Andrea

  • 90 Points 75 badge 2x thumb
Hi Katrina,
Archiving didn't fix the problem, I had to delete the company file and start a new one from scratch, redoing 6 weeks of pay runs for over 50 employees. We did get an STP report eventually. Has been a lengthy process and we are still having some issues with the program.
Photo of Katrina Stubbs

Katrina Stubbs

  • 540 Points 500 badge 2x thumb
My mouth dropped reading this!!!
Reckon have a lot to answer for. The amount of time wasted fixing issues, re-installing, wait times for phone help is now just a joke - one that does not have me laughing. 
I'm still baffled that Reckon thought this would be the best way to move forward with change and demands. 
Photo of Rav

Rav, Community Manager

  • 71,724 Points 50k badge 2x thumb
Hi guys,
Have you followed the process set out in this KB article?

Some or all employees are not showing up on STP export report
Photo of Katrina Stubbs

Katrina Stubbs

  • 540 Points 500 badge 2x thumb
I did this last  week after being on hold for 1 1/2 hrs to reckon. They did it with me, but it didn't work. So we went back to the un-achieved data file. 
Now I've processed this week and theres still no STP. So do I waste more time archiving again. Surely there is a better/easier solution. 
Photo of Katrina Stubbs

Katrina Stubbs

  • 540 Points 500 badge 2x thumb
Rav, I've done this twice now.
Reckon told me that I would need to process a pay in the new archived data file for the STP report to work.
I have now processed this weeks payroll ...but again the STP report is blank. 
How can I be compliant with ATO STP requirements when Premier wont work. 
Photo of Vinita

Vinita

  • 132 Points 100 badge 2x thumb
Hi Katrina
This has just happened to me with the last payrun STP report showing no data.
Did you end up getting is resolved?
Photo of Joy

Joy

  • 120 Points 100 badge 2x thumb
Hi guys, The only workaround which i was able to figure out is to restore a backup from the payrun which shows up all the employees on the STP in payroll premier. The best part is Payroll premier creates automatic backups after every payrun. You can find the automatic backups under C:\QPRollV27\Backup. You will notice the payrun backup with the name For eg: "XYZ LTD Pay Run - 15 NOV 2018  828.007". Please copy it to your desktop and rename it to "XYZ LTD latest.qpb". Once done please go to Payroll premier File-> Restore Files and restore the file which you copied and renamed on desktop. Now it should restore it to the payrun. Please reenter the pays for the payruns which are not available and the employees should show up under the account. Hope that fixes your issues. As I found out in my cases archiving will just improve the efficiency of the file a little bit but not totally but STP still remains blank.