Supplier Remittance Advice Template

  • 2
  • Question
  • Updated 3 years ago
Hi I have 2 questions about remittance advice template in Reckon Accounts. 

Question  (1)

I created a new template with company logo etc, named "Remittance Advice", and then made the original "Supplier Remittance Advice" template inactive, so that only one remittance advice template is active (the new one). 

Then when I go to  File - Print Forms - Remittance Advice...,  The "Supplier Remittance Advice" still shows up in Remittance Style as default. See image below.  I have to click the arrow to choose my template every time. 



Shouldn't it be inactive already? Why does it still show up? Can I make it disappear? or at least make my own template as default? 

Question (2)
(I may be a bit pedantic on this one) 

The amount in "Payment Amount" in the template header does not have a "$" sign. What can i do to add it to the template?

Thanks for any help available! 
Photo of Teresa Huang

Teresa Huang

  • 510 Points 500 badge 2x thumb

Posted 3 years ago

  • 2
Photo of DebonAir

DebonAir

  • 5,952 Points 5k badge 2x thumb
Must be a fault in the remittance form, I also have the standard remittance inactive and it is always the first option of remittances.
Photo of Teresa Huang

Teresa Huang

  • 510 Points 500 badge 2x thumb

That's rather inconvenient!

Also Debonair do you have any tips on the $ sign question? :-)

Photo of DebonAir

DebonAir

  • 5,952 Points 5k badge 2x thumb
Yes it is slightly inconvenient, I have just gotten used to it after 17 years!
I just checked my remittances, they are showing the $ sign. Have no idea why yours does not.
Photo of DebonAir

DebonAir

  • 5,952 Points 5k badge 2x thumb
Photo of Teresa Huang

Teresa Huang

  • 510 Points 500 badge 2x thumb

ok, that means I've got another 10+ year to go!

As for the $ sign, that's weird. I have A$ for the amounts in the "Amount" and "Balance" columns but just not in the Payment Amount header.

Checked preference settings and couldn't find anything that helps. Irritating...

(Edited)
Photo of DebonAir

DebonAir

  • 5,952 Points 5k badge 2x thumb
Yes, this is the same as mine. Someone creating the program not paying attention to detail!
Photo of Carrie

Carrie

  • 1,066 Points 1k badge 2x thumb
I have the same issue in the Email Payslips screen - I have created my own template and made the default one inactive, but everytime I go in I have to manually switch it over to my template.
Photo of DebonAir

DebonAir

  • 5,952 Points 5k badge 2x thumb
Yes, it seems RA does this in many areas.