Reckon Premier 2017 - slow DB speed

BronwynBronwyn Member Posts: 13
edited June 30 in Accounts Business Range
HI .. since installing the latest version of Reckon Accounts (for desktop), it is running REALLY slow. Just moving from the supplier name in entering new bill to the date (using the tab key) can take up to a minute.  
Just wondering if anyone else has noticed a decrease in performance in their company file since upgrading (as required by Reckon Australia) to the new version?
Thanks

Comments

  • DebonAirDebonAir Member Posts: 408
    edited May 2017
    Maybe you could run a file verification and see if this helps.
    I have not had this happen with any upgrades.
  • BronwynBronwyn Member Posts: 13
    edited May 2017
    HI,  So you mean Verify Data ?
  • DebonAirDebonAir Member Posts: 408
    edited May 2017
    Yes, that is correct. And you can also run a file rebuild too.


  • Linda ABCLinda ABC Member Posts: 1,171 ✭✭
    edited June 30
    When was the last time you ran a full backup (not portable) with file verification... the Backup process will delete/renew the temporary file that runs alongside of the datafile when its open... if you want to check that this was the case... close your Reckon datafile - then look at the folder where the file lives and you will see a file with the same name, but ending with .tlg - note the size of this file - if its anywhere close to the size of the actual datafile (I have seen some larger than the datafile!) then this is causing some of your performance issues...  Run the full backup with verification... then close the file again - note the new size of the .tlg file - it should be much much smaller... now run the datafile and you should see a distinct improvement in performance.
    Good Luck!  cheers Linda
  • BronwynBronwyn Member Posts: 13
    edited May 2017
    trying to do this, has now been half an hour and still sitting on 0% ... any other ideas?
  • BronwynBronwyn Member Posts: 13
    edited May 2017
    will try Linda's suggestion once Quickbooks comes back to life again.
  • Linda ABCLinda ABC Member Posts: 1,171 ✭✭
    edited June 30
    what is your file size... if the file is big and the TLG is big then it will take some time - it will look like nothing is happening - then it will finish - but you need patience grasshopper... you can always quit the process and do at the end of the day - best to go away and leave it to do its thing!  :)

  • Linda ABCLinda ABC Member Posts: 1,171 ✭✭
    edited June 30
    PS - the verification could take ages and/or the backup could take ages... depending on size of file and temp file... I expect this is what is happening... however, it should be worth it in the end!
  • RavRav Administrator Posts: 10,933 Administrator
    edited May 2017
    Hi Bronwyn,

    Just adding to the great suggestions you've had so far do you have more than one PC hosting multi-user access? It's best that only the server or host PC is hosting multi-user access.
    If you see the 'Stop Hosting Multi-User Access' option under File > Utilities on a PC that does not require hosting it's recommend you switch that off.

    Also, this KB here should be useful -
    Reckon Accounts program performance is slow in multiple areas

  • BronwynBronwyn Member Posts: 13
    edited May 2017
    HI all, thanks for your help.    I deleted the TLG file which was close to 2/3 the size of the company file.  It is now only 1,216KB instead of over 100,000KB.     The speed internally is much better. Thanks again!
  • Linda ABCLinda ABC Member Posts: 1,171 ✭✭
    edited June 30
    Well done Bronwyn... I have also just deleted the file in the past, but only if I have a copy of the file or backup as I worry that this is a shortcut that might bring me undone one day!!! glad it worked for you!  cheers Linda
Sign In or Register to comment.