Certificate error when using Firefox

Jon BeetsJon Beets Member Posts: 16
edited February 26 in Accounts Hosted
When I click on Launch Accounts 2017 R2 using Firefox (version 56.0), I get the following error:

An error occurred during a connection to hosted.reckon.com.au. Invalid OCSP signing certificate in OCSP response. Error code: SEC_ERROR_OCSP_INVALID_SIGNING_CERT

There is no continue option.  If I try Edge, the same problem does not occur.

Searching for SEC_ERROR_OCSP_INVALID_SIGNING_CERT and Firefox finds a number of hits with other sites having the same problem.  One post lists a way of turning this behavior off in Firefox, if you are keen.  https://answers.microsoft.com/en-us/windows/forum/windows_other-ecoms/secerrorocspinvalidsigningcert...

Clicking on Show site information for the page, choosing the >, then clicking More information, and then the Security tab displays the technical details of the error as shown in the attached screen shot.
image

As I am not willing to turn off the checking in Firefox, looks like I will use Edge until Reckon fix this!



Comments

  • Andrew DoreAndrew Dore Member Posts: 5
    edited October 2017
    Same here John. I open Hosted on Safari and had no issues.
  • RavRav Administrator Posts: 9,768 Administrator
    edited February 26
    Hi there Jon,

    Can you let me know if you're still experiencing this issue today?
  • Zubair AbooZubair Aboo Member Posts: 1
    edited February 26
    The issue would appear to be isolated to build 56.0 / 32 or 64 bit. Updating to 56.0.1 did not have the same error. Nor did previous builds. 
  • Jon BeetsJon Beets Member Posts: 16
    edited October 2017
    Rav,

    No certifcate error today.  Thanks.
  • Jon BeetsJon Beets Member Posts: 16
    edited October 2017
    I do no get the certificate error now, and I have not updated Firefox.
Sign In or Register to comment.