Cannot upload IIF file Upload Failed error message

Clifford EagleClifford Eagle Member Posts: 14
edited November 2018 in Accounts Hosted

Cannot upload new item file in IIF. cannot upload old item file in IIF that was uploaded without problem a few months ago. After 1 second receive 'Upload Failed' error message. Checking community found may because not a trusted site, so I added to the security tab exited explorer and went back in, but error message kept returning. Old file that had no problems before also not able to upload. New prices are supposed to be taking effect tomorrow, but doesn;t look like it is going to happen. Any advice?

Comments

  • PhuongDoPhuongDo Reckon Developer Partner Posts: 216 ✭✭
    edited October 2018
    Hi Clifford,

    It has nothing to do with the security.

    If you can share an IIF file you have problems with, maybe I can help.

    Thanks,

    Phuong


    Phuong Do / Reckon Developer Partner

    [email protected]

  • RavRav Administrator Posts: 9,871 Administrator
    edited November 2018
    Try using a different browser other than Internet Explorer and confirm if the file uploads successfully.
  • Clifford EagleClifford Eagle Member Posts: 14
    edited November 2018

    Well that worked! Used Chrome this morning and uploaded no problem. Haven't tried  IE this morning but why bother, Chrome worked...
Sign In or Register to comment.