Reckon APP can not reach server

sayesaustralia Member Posts: 1
edited March 28 in Reckon Payroll App & Web

Hi there,

I have been using Reckon PAYROLL APP for three-four years now and never had this issue before, after I click submit to ATO, the error message pops up: CANNOT REACH SERVER, the server is temporarily unavailable, please try again later.

and It has been like that for the past 5 days already.

what is going on? and idea how soon you can fix this, please? thanks.


  • Rav
    Rav Administrator, Reckon Staff Posts: 15,105 Community Manager Community Manager

    Hi @sayesaustralia

    A 'Cannot Reach Server' error message can sometimes occur when there is missing or invalid info in either the employee profile or company information.

    If you are using the Payroll App, I'd recommend that you take a look at the information in the employee's profile to ensure that is complete but more importantly, valid. If you've added a new employee recently ie. since the last time it worked successfully then would be a good place to start.

    The same thing applies to the company information which you'll find in Settings ➡ Company Details.

    Also, are you on the latest version of the Payroll App? The current version is 6.0.99, please check your app store for any available updates for you to install.

    Once you've done that, can I get you to please delete that specific pay run.

    To delete a pay run, tap on the menu button in the top right corner and then select the 'Delete draft pay run' option.

    Example screenshot on the left.

    After the pay run has been deleted, recreate it from scratch and try sending through the STP submission again.

    Does it result in the same error?

  • TLee
    TLee Member Posts: 59 ✭✭

    Hi Rav, Unfortunately I’m having the same problem. My last 2 weekly payruns are still on Paid status. When I try to submit my declaration to the ATO a window pops up that can’t connect to server etc as shown in photo attached. I’ve checked all staff details, and all seems fine. Previous pay runs worked perfectly. Not sure what to do?

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,105 Community Manager Community Manager

    Hi @TLee

    Are you on the latest version of the app at the moment?

    Do you have any new employees that you've added recently that are included in these two pay runs that aren't submitting? If so, it might be worth double checking their info.

    Lastly, if all of the above is ok then I'd recommend deleting the two pay runs that are receiving this error message and recreating them. Does the same behaviour persist after this? If it does, let me know.

  • JVMS
    JVMS Member Posts: 2

    Hello Rav,

    I'm having the same issues as @sayesaustralia and @TLee. CANNOT REACH SERVER error.

    Been using Reckon for many years and just moved to premium account recently (not sure if that has anything to do with us now having this issue).

    1. I have added a new employee recently and have been over the details countless times.
    2. Company Details - nothing has been changed.
    3. Using app version 6.0.103.
    4. I've deleted all previous runs that haven't worked.

    Do you have any other suggestions as I'm at a lost now after playing around for weeks and 100s of attempts.

    Oh wow, it finally worked. I added an employee number to the employee, even though it was optional now it works. Thought I'd still post above, might help others.

  • TLee
    TLee Member Posts: 59 ✭✭
    edited April 7

    @JVMS thanks so much for posting how you managed to make it work. I have spent hours…actually many, many hours on this situation this past week. Even working on it now all of Good Friday…not the way i want to spend my day!! I have quadruple + checked all items. The latest person i added didn't have her super calculated to the entry, I dont know why as I had originally filled that in. It’s only allowed me to revert back to draft but when i try to edit the area of super calculations (eg super guarantee percentage or statutory amount etc) and then submit it says Cannot Reach Server (see photo attached.) I have latest version of the App, and tried every which way and totally stuck now. I think you can get the impression Im totally fed up with it! Ive never experienced this before and quite sure it’s not from anything ive done different. I will try adding an employee number to the employee as suggested and let you know how I go.

    It worked! Previously the App auto allocated an Employee Number to a new employee, but for the newest staff member it hadn’t done so. I gave the new employee a number and it has finally allowed me to submit the last 2 payruns! Thanks so much @JVMS otherwise I think id still be pulling my hair out until Christmas!!

  • JVMS
    JVMS Member Posts: 2

    @TLee sounds like we spent the past week and now Good Friday trying to fix the same issue. It can be very frustrating!

    With the super issue, have you entered all there details in the super section when looking up employee details etc.. Also I found I had to update my super funds in settings as well. Maybe check those.

    Good luck.

  • TLee
    TLee Member Posts: 59 ✭✭

    @JVMS yes, I had to re do the super fund details in that area also. It’s a huge sigh of relief that it’s been worked out, thanks to you. Also good to know it’s not just me. Thanks again for sharing The Fix. Cheers.