Payment Summary problem

  • 2
  • Problem
  • Updated 3 months ago
I am using Reckon Hosted 2017 and trying to email payment summaries 5 out of 18 payment summaries have showed in the send forms window and the remainder are missing. How do i fix this problem?
Photo of Katrina Holmes

Katrina Holmes

  • 90 Points 75 badge 2x thumb

Posted 3 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 59,790 Points 50k badge 2x thumb
Hi Katrina,
For the employee emails that do not appear, are their send preference method set to email, print or both?

Photo of John Graetz

John Graetz

  • 18,636 Points 10k badge 2x thumb

A quick check on what Rav has said would be to select print instead of email, and see what that produces.  Also, have you selected the correct year?

John L G

Photo of Katrina Holmes

Katrina Holmes

  • 90 Points 75 badge 2x thumb
yes selected the correct year and they are all employees profiles are set to email 
Photo of Heather Sanders

Heather Sanders, Accredited Partner

  • 658 Points 500 badge 2x thumb
Check in employees tax option you not have exclude from payment summaries ticked
Photo of Jessica Van Santen

Jessica Van Santen

  • 102 Points 100 badge 2x thumb
I'm experiencing the same problem. It comes up saying printing 25 out of 71 and then nothing shows up in the to be sent screen!
Photo of Jackie Smoothy

Jackie Smoothy

  • 130 Points 100 badge 2x thumb
We are having the same problem.  We cannot email invoices either.
Photo of Jessica Van Santen

Jessica Van Santen

  • 102 Points 100 badge 2x thumb
nearly 50mins on hold to support so far! I'll post what they tell me when I finally get through!
Photo of John Graetz

John Graetz

  • 18,636 Points 10k badge 2x thumb

Jessica.  Potentially, the 25th or 26th item is corrupted.  Try excluding them from the run and see what happens.  Then you will be able to isolate which one is causing the problem.

John L G

Photo of Daneille Gittoes

Daneille Gittoes

  • 124 Points 100 badge 2x thumb
I can not send any payment summaries nor payslips.  it just comes up empty with no forms to be sent.
Photo of John Graetz

John Graetz

  • 18,636 Points 10k badge 2x thumb

Daneille - have you disabled Pop-up-Blocker in your browser?  Correction.  You need to ENABLE popup blocker in your browser

John L G

(Edited)
Photo of Deborah Fowler

Deborah Fowler

  • 90 Points 75 badge 2x thumb
Hi.  We are also having problems with sending payment summaries and payslips.  All employees come up so you select them but when you click ok it is coming up blank and it says "Currently there are no forms marked to be sent.  To mark a form to be emailed, display the form and select the To be emailed checkbox".  
Photo of Fran Dalglish

Fran Dalglish

  • 194 Points 100 badge 2x thumb
Does anyone know if this has been sorted? I'm facing the same problem with payment summaries. I must have sent the monthly payslips before this fell over.