Reckon Hosted, Automatic timeout, able to switch off?

  • 2
  • Question
  • Updated 2 months ago
  • Answered
Can I turn off the automatic timeout of Reckon Hosted? It unluckily always seems to be timed out and logged out when I return to the program after 10 minutes or so. It is an issue, when for example, dealing with a customer stock enquiry and adds an awkward and unprofessional pause to the conversation while we log back in...
Photo of Joel

Joel

  • 130 Points 100 badge 2x thumb

Posted 7 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 64,698 Points 50k badge 2x thumb
Hi Joel,
Are you referring to being timed out while working in the file itself?

Does your PC go to sleep/hibernate mode in the time that you're away from the program?
Photo of RM

RM

  • 92 Points 75 badge 2x thumb
Hi Rav, I'm not sure how I'm supposed to post this to ensure that you see it.This is copied from my post below. Apologies if I am not doing this correctly.

"This timeout function is affecting our workflow badly, what can we do to switch it off or change it to a longer timeout?"

Cheers, Rob.
Photo of Joel

Joel

  • 130 Points 100 badge 2x thumb
Hi Rav, cheers mate.

I don't think it is related to PC hibernate or screen switch off. I think it is an automatic feature of RH.

It logs out of the dashboard an displays: Sorry! We had to log you out due to inactivity. 
login again for security reasons.

Then after a while it shuts down the browser tab running RH.

Can I switch this feature off?
Photo of Joel

Joel

  • 130 Points 100 badge 2x thumb
Photo of Rav

Rav, Community Manager

  • 64,698 Points 50k badge 2x thumb
Hmmm ok, I think that particular screen has a limit of approx 20 minutes or so before it times out BUT your file itself should not logout or kick you off unless there is an interruption in your internet connection or if the the PC goes sleep etc.

Are you finding that when you come back to the actual service ie. your file, that it has kicked you out too?
(Edited)
Photo of Joel

Joel

  • 130 Points 100 badge 2x thumb
Hmm yeah maybe as you say, the computer may disconnect or something from time to time. Dropping out the file seems to be always preceded by the above screen. No problem. Would just be nice to be able to log on once in the morning and have it there all day without logging us out, pending any drop outs. The 20min security feature is not required, our offices are secure. All good.
Photo of Kerrie H

Kerrie H

  • 2,776 Points 2k badge 2x thumb
I agree, we need to be able to change the time out to suit individual circumstances.  At the moment I keep a couple of reports open and toggle between the two in the middle of dealing with customers and other roles just to keep the file open and ready for when it is needed.  My office is very secure so I feel that I should have the option to decide when the "time out due to inactivity" is acted upon. 
Photo of Tara Murnane

Tara Murnane

  • 388 Points 250 badge 2x thumb
We have this issue in our office too.  I just tried to see if there was a preference to change but could not find one.  Was a solution ever found to this issue?

Photo of RM

RM

  • 92 Points 75 badge 2x thumb
Hi Rav, this timeout function is affecting our workflow badly, what can we do to switch it off or change it to a longer timeout?
Photo of Rav

Rav, Community Manager

  • 60,590 Points 50k badge 2x thumb
RM,
Are you experiencing the same screen as what Joel has in his screenshot above? 

The launch page is seperate to the actual Hosted service ie. your file. Are you getting timed out of the file itself?
If it occurs when you're in your file (NOT the launch page), can you specify if this occurs after you've left your file idle/inactive for some time and how long is that duration of time?
Photo of RM

RM

  • 92 Points 75 badge 2x thumb
Hi Rav,

Yes it is the same as the screen shot above, it occurs while we are in the file. It seems to be about 20 mins idle while we have Item List and Purchase Orders and or other functions open, when the timeout occurs.
Photo of RM

RM

  • 92 Points 75 badge 2x thumb
Hi Rav,

Is there any update on a solution or workaround for this?

Cheers,
Rob
Photo of John McGrath

John McGrath

  • 200 Points 100 badge 2x thumb
I am also having this problem. If this could be set as a client preference, that would be great.

it is quite slow having to log in and then find a customer query whilst they are on the phone waiting. I have had to tell customers that I will call them back, instead of sorting it when they are on the phone.

The timeout has decreased since the last update.

Regards,
John McGrath
Photo of Stephanie

Stephanie, Accredited Partner

  • 80 Points 75 badge 2x thumb
I have a client badly affected by this as well. 20 minutes is too short, there should at least be an option to turn it off or make the timeout period longer. 
Photo of Danni Gianni

Danni Gianni

  • 60 Points
yep, another annoyed user with timeouts.....is there anyway to change this?

Photo of Complete Ute

Complete Ute

  • 144 Points 100 badge 2x thumb
I too would like to know the solution to the same issue.  We go out on a delivery or similar and come back and need to log in - which if a large report happened to be opened (which we use quite often)when it auto logs out its a long process to get back in.
We have the same Log Out Due to Inactivity as above??
Photo of Complete Ute

Complete Ute

  • 144 Points 100 badge 2x thumb
Can someone please reply - this is a very painful issue
Photo of Debbie

Debbie

  • 82 Points 75 badge 2x thumb
I also have the same issue and then half the time I can't log back into that files as it says that it's being used by another user.
This has only occurred since the last update