stp gov connect

  • 1
  • Question
  • Updated 1 month ago
hi Rav, I am using reckon accounts plus 2018 and for the last 7 weeks i was able to log into Reckon gov connect via google account. Now it will not connect. What can i do?
Photo of CHRIS WILLOX

CHRIS WILLOX

  • 190 Points 100 badge 2x thumb

Posted 1 month ago

  • 1
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Hi Chris,

When you're logging into the Reckon Portal, you need to enter your Gmail address and password that you used when first registering for your Portal account.

The 'Sign in with Google' button will only work if that option was used when the account was first registered. I've had a quick look at your registration method and in this case it was a normal registration using your Gmail address rather than linking your Google account.
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb

Photo of CHRIS WILLOX

CHRIS WILLOX

  • 190 Points 100 badge 2x thumb
Hi Rav,  i can absolutely tell you that for 7 weeks i did not sign in that way. I have never signed in using reckon user name & password. When i did try that method last week it will not sign in either. Do you have any other thoughts as to what may have changed or how i can rectify my problem?
Photo of CHRIS WILLOX

CHRIS WILLOX

  • 190 Points 100 badge 2x thumb
Hi Rav,  are you able to help with Mapi problem? It is when you try to send an invoice from reckon via email.
Photo of CHRIS WILLOX

CHRIS WILLOX

  • 190 Points 100 badge 2x thumb
Hi Rav, did you see my previous post regarding MAPI error?  Can you reply either way if you can help or not? Thanks
Photo of Rav

Rav, Community Manager

  • 59,536 Points 50k badge 2x thumb
Hi Chris,
There are quite a few variables that can have varying degrees of impact on this error. 

The first thing I'd recommend is to ensure that you have given Reckon Accounts full access control. You can do that by following the below process.

  1. Close Reckon Accounts Business

  2. Right click the launch icon and select Properties > Security > Edit

  3. Highlight the user

  4. In the box Permissions for <User>, tick the Allow box for Full Control.

  5. Click OK > OK to save and close.


Failing that, I'd recommend giving our technical support team a call and have a chat with a technician who can go over this with you in more depth. 
Photo of CHRIS WILLOX

CHRIS WILLOX

  • 190 Points 100 badge 2x thumb
Hi Rav,  i have spoken to tech support a week ago and tried that suggestion but it did not work. I asked you because they said they would ring back but to date have not. I have tried them 3 times with problems over the last 2 months but they have not called back unless i instigate many calls in a row. Thanks for your help the other day.
Photo of Rav

Rav, Community Manager

  • 59,536 Points 50k badge 2x thumb
Hi Chris,
I've been speaking to our support team in relation to this and a technician has just tried to call to assist you in this error but unfortunately was not able to make contact.

Can you please advise a suitable time to call and/or contact number and I'll pass this through to our technician.
(Edited)