Statements not printing correctly

Anita Morton
Anita Morton Member Posts: 26
edited June 2019 in Accounts Hosted
When I preview my statement it looks fine.  When I print it the customer's address is all little boxes and so is the total amount to pay... everything else looks fine.

Comments

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,197 Community Manager Community Manager
    edited February 2017
    Hi there Linda, welcome to the Reckon Community!

    Has this problem just arisen recently? ie. Have you previously been able to print statements correctly?

    Have been any changes made to your settings or system recently? Could you please let me know which operating system you're using - Windows 7, 8, 10 etc and also which version of Accounts Hosted.

    Look forward to hearing from you

    Cheers
    Rav


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Anita Morton
    Anita Morton Member Posts: 26
    edited June 2019

    Hi Rav,

    We have two businesses using Reckon 2015 R2.  One the statements print fine and the other they don't (I haven't tried to print a statement from this company before...) - they both look to be set up the same....  Operating system is Windows 7 Professional.

    Thanks

    Linda


  • Rav
    Rav Administrator, Reckon Staff Posts: 15,197 Community Manager Community Manager
    edited December 2016
    Thanks for getting back to me Linda.

    Could you please try deleting the qbprint.qbp and WPR.ini print files and let me know if this resolves the problem?

    The full guide on how to complete this on Windows 7 can be found here -
    http://kb.reckon.com.au/issue_view.asp?ID=4934

    Let me know how you get on,

    Cheers
    Rav


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Anita Morton
    Anita Morton Member Posts: 26
    edited June 2019
    Deleted the files & tried printing statement (from old template).  Still didn't work but that is fine as the new one works well.