Welcome to the brand new Reckon Community!

For some tips on getting started check out the 'About Reckon Community' section

Payroll Premier 17/18 (26) wont email payslips.

GophGoph Member Posts: 6
edited July 2017 in Payroll Premier
There are other threads will emailing problems but my problem is not quite the same.  Emailing payslips works just fine with the previous version.  I even went back and tested it again - no problems.  When I try and email payslips in the latest version I get "sending email failed".  There is also a problem with selecting/deselecting staff from the email list.  No matter what I try select/deselect only work on the name at the top of the list.

Comments

  • RavRav Administrator Posts: 10,747 Administrator
    edited July 2017
    Hi Goph,

    I found a KB article referring to the error message you're receiving, although the circumstances of your issue are a bit strange seeing as the older version still works during your testing.

    ‘Sending Email Failed’ when sending payslips from Payroll Premier
  • GophGoph Member Posts: 6
    edited July 2017
    Outlook is running and has Administrator privileges.  When I can get access to the computer again I will try some of the other options just to get the emails out.  However, the fact that the previous version works fine tells me that the solution will be something else.
  • RavRav Administrator Posts: 10,747 Administrator
    edited July 2017
    Thanks for letting me know Goph,

    In addition to the above, can you also please try running BOTH ?Payroll Premier and Outlook with Admin privileges. You're already running Outlook this way as you've mentioned but can I get you also do the same for Payroll Premier.

    Let me know how you get on

    Cheers
    Rav
  • TomTom Member Posts: 2
    edited July 2017
    I am also having the same issue. I am running both Payroll Premier and Outlook with Admin privileges. Please let me know if there is a fix. 
  • RavRav Administrator Posts: 10,747 Administrator
    edited July 2017
  • TomTom Member Posts: 2
    edited July 2017
    Thanks Rav. I found out that the issue was with Outlook. It was blocking Payroll Premier from accessing it to send emails. 

    In Outlook 2016, go to: File - Options - Trust Centre - Trust Centre Settings - Programmatic Access and select the appropriate security level. 

    This fixed it for me, hopefully it works for others. 
  • GophGoph Member Posts: 6
    edited July 2017
    Thanks Rav
    Setting Payroll to run as administrator to fixed the problem.
    Makes sense when you think about it. We had the previous version running in administrator mode via a desktop shortcut.  When you install a new version you end up with a new desktop short cut.  We had not changed the properties of the new shortcut to run in administrator mode.

  • RavRav Administrator Posts: 10,747 Administrator
    edited July 2017
    Great to hear you're back up and running Goph, thanks for letting me know
Sign In or Register to comment.